IFTTT Integration failing for all Wyze integrations

So, I have been using IFTTT (Pro account) with my cameras and sensors for some time, including my outdoor Cam. Among several recipes/applets, I have an alert from IFTTT when the outdoor cam reaches low battery it will send me a push notification, and trigger some other actions as a backup to me checking the battery status every few weeks or so. It and all my other recipes have been working fine for over a year or longer in the case of my sensors. Today I got alerts from IFTTT that the applet was disabled because of repeated failures. I logged in to IFTTT to check the activity on that applet (and other Wyze based applets), and it shows the failures for all Wyze based services started occurring early today the 29th, at 2:54am and have been failing since.

Now none of my devices show up in the lists when trying to edit existing applets, or creating news ones.

Looking at the XHR response from IFTTT to Wyze I am seeing this:

“serialize_device_info”: ,
“error”: “Exception occurred: Remote Service Error”,
“reconnect_url”: “/wyzecam/reconnect”

Looking at the activity history, I see only two other failures, also recently on June 24th.

Not sure if this is IFTTT’s service failing, or if its the Wyze endpoint that is failing - all things being equal, none of my other IFTTT services are failing - only applets relying on Wyze’s endpoints/APIs.

Anyone else seeing this?

Is there a simple quick way to re-establish connectivity between Wyze and IFTTT - I double checked the service and my credentials are all still fine and it says its connected, but clearly there is something going on with Wyze backend services for IFTTT.

Appreciate any guidance or info.

UPDATE: Disabled and re-enabled the Wyze service integration on IFTTT and my camera and sensors lists are showing up again, but trying to confirm them from IFTTT’s interface, results in a new error showing “Please select a valid option” - because there is a validation request that goes back out to Wyze, and apparently that is failing now - something is definitely up with the Wyze backend portion.

I also just realized that some remote cameras that have been shared with me, which are up and online, are now greyed out in the app and unreachable, which again tells me this is a Wyze infrastructure/service issue.


Yup, IFTTT with Wyze has been failing all day.

Worked this morning CET time, so 15½ hours ago. Saw the first Wyze errors in IFTTT activity log for 14 hours ago.

1 Like

Thanks for the confirmation - appreciate it - that lines up with my timeline too.

Anyone from Wyze care to comment?

Im also having an issue. My Applets can’t find any Wyze devices. Maybe this is an unintended issue because they’re adding support for the v2 home monitoring devices?

1 Like

Same issue with IFTTT and my smart plug started yesterday. Attempting to update the applet in the IFTTT app yields only “Something went wrong. Please try again.”

1 Like

Glad to know I’m not the only one. I’ll now stop looking for anything I might have done wrong. All applets suddenly started failing since about midnight…

1 Like

@CaptainMark Can we get an update on this? Still not working.


Okay figured out to fix it, thanks to seekingpolaris on Reddit.

Go to Get Started - IFTTT hit edit and login into Wyze. That fixed it for me.

1 Like

That fixed it for me as well.

The fix is in.
Thanks Erroneus.

Same problem for me started morning of July 2. Evening of July 1 all worked fine. I reconnected the Wyze to IFTTT and that fixed it but I had to go in to the applets on IFTTT and re-pair the correct cameras to the correct applet. That was 8 applets to fix. Not the end of the world but a bit of a pain. This happened at least one other time. I hope they can find the cause and fix it.

@rod What pronouns do you use to describe yourself?

Ok, so mine was fixed for a day or two but now I got the notifications that All my Wyze based IFTTT applets have been stopped again due to execution errors. There is still something affecting Wyze and IFTTT.

Thanks, worked for me

I’m seeing my v2 motion sensors in the list now as well.

Stopped working again!

Had relink again at Get Started - IFTTT - This is getting annoying.

Yep I had to repeat the login last night as IFTTT dropped out again. At least it’s a quick fix.

I just received a few dozen emails from my IFTTT pro account “Your Applet was turned off”
one for each Wyze applet.

this time the first email had a time which corresponded to a Wyze cam person detection

i wrote about something similar a week ago. I raised a ticket

For me, this gets fixed by re-logging in as people have said above, but then breaks again after 3 days. It’s been like this for me with IFTTT and WYZE integration for a long time. Always seems like it breaks after three days. My setup runs two triggers off v1 Motion and Contact sensors. I choose the “Any Sensor” option FWIW (one applet for the motion sensors, one applet for the contact…and the applet is just turning on a hall light so I immediately notice when it doesn’t run).

Mine died again after about 3 days.