I have 3 v3 cameras that wont update past 4,36,3.19

I have tried over the air updates and updating via the SD card. every time they update they go into a constant reboot and no longer work. I have to use a SD card with version and the camera will come back online. I have 8 cameras and the same 3 keep having this issue.

Anyone else having this issue?

1 Like is the most recent firmware. Have you tried to update from the account>firmware section on the app? is from August 2021. Did you download the file, rename it as per directions and then put that renamed file on the SD card?

Yes, I have. I have tried the lastest via installing with the SD card also and it does the same thing. The older version is the only firmware it will come back up on and work.

Got me ?? Are you using an SD card 32GB or smaller or a larger card formatted in FAT32? to add the firmware. I’m out of ideas. :thinking:

For the 3 cams that won’t update, what firmware version are you starting from? I.e., what version is loaded when you try to update via app and what version is the app trying to update to?

1 Like

Not the SD card. I use the same card to install the older version with no issues like stated above, that is the lastest version that will work on the three cameras. Any newer version will put the 3 cameras into a boot loop

Sending DM…

I have a camera with a similar issue. Ever since the release of firmware mentioned, I have to install each new release manually. If I try to install via the app the camera just hangs and never comes back online. I’ve tried every suggestion offered by everyone here.

I’ve come to the conclusion that it is just easier to update it manually with each new release versus continuing to try this and that and this and that and this and that with zero resolution. I’ve literally spent easily a dozen hours troubleshooting it. Good luck, but I’ve thrown in the white towel when it comes to this specific issue on my one problem child cam.

Here is the thread I created regarding my issue. There are a few suggestions in this thread which may work for you? Again, I wish you the best of luck towards resolution. Please let me know if you hours of effort pay off: v3 Will Only Update Firmware Manually

Has anyone found a solid solution to this? I have 3 V3 cameras and have exhausted all options. All of them are stuck on the firmware. I’ve power cycled all cameras. Delete cash and storage data and logged back in. Deleted the app entirely, reinstalled and logged back in. Went into the Account section and once I hit Firmware Update, the message is Up To Date. Please advise.

1 Like

In short, WYZE has created a firmware mess when it comes to the V3s. As of this moment in time, if your V3 is running firmware v. it will not be offered a firmware update within the WYZE app. If you wish to update to the latest release of firmware v. (December 15, 2022), you will need to do so manually. Since you’re so far back and they won’t update, I suspect you’re stuck going the manual route. Hopefully your cameras are not mounted in hard to reach locations…particularly now that it is winter.

Unless you like living on the bleeding edge, I personally recommend that you update to for now and wait for WYZE to offer an update to that version. Once that update is offered, I would advise waiting at least 1-week to see if it is pulled back. Again, WYZE has created a firmware mess for the V3s.
Lessons learned? Time tells all; they have repeatedly had to pull back firmware thus far.

Flash Firmware for Wyze Cam v3

  1. Wyze Cam v3 files can be found on the Release Notes page.
  2. Download a specific version of firmware, For Windows 10: Right-click on the folder and select extract all. For Mac: Just drag and drop the folder, put it on the root directory of your microSD card. For both Mac and Windows, rename the file to demo_wcv3.bin.
  3. Power off your camera and insert your microSD card.
  4. Hold the setup button, plug in your USB cable, keep holding the setup button for 3-6 seconds until the light is solid purple, then release the button.
  • Note: For “Solid Purple” both the blue and red LEDs will be on at once, making it appear to be a solid purple.
  1. Wait for 3-4 minutes. The camera will reboot and change light status during this time.
  2. Once this is done, your camera should be functioning with the original setup. No need to re-setup your camera!

got to thinking my Wyze v3 camera in another city had no trouble updating and I don’t have an sd card in it…so I removed sd card and it updated just fine without having to do manual update