Hub bricked after attempted update

I’ve had the hub on wifi with no real major issues since June 2021. I let the home monitoring expire last year, but kept the hardware to still get local/Alexa notifications. Currently running on FW, and tried to update to yesterday. I left it alone for a couple hours (assuming it was updating), and rechecked the app later showing my hub and all sensors all offline (all cameras still online after update yesterday).

When it’s plugged in, it shows all three status lights lit up, but I cannot get it to reconnect over wifi or ethernet. I tried to reset it (unplug, press/hold reset button for 10 seconds), but still not connecting after plugging in. I tried different outlets and power block/cable combinations. Pressing the reset button once does not give me the ‘ready to connect’ notification, so I can’t re-add it to the app. I even went so far to open it up and disconnect the battery to try and reset it, but still nothing after putting it back together.

I will hear quick static/popping from the speaker every now and then, and sometimes pressing the reset button makes the middle light go off, but no other real activity/functionality. Annoying/disappointing, but it may be time to look into another system.

I’m wondering if anyone else ran into this or something similar, and knew of a fix.

Thanks in advance.

1 Like

I am having the same exact issue!

@jimmydoling, please provide some additional details regarding the events leading up to the issues you are experiencing, the symptoms the hub is exhibiting as a result of these events, and the troubleshooting steps you have already taken.

After I did the last update, the hub does nothing. I deleted it and now it will not do anything no matter what I try.

The same issues as above

How long ago did you purchase the hub?

Can I assume then that you hooked it up by Ethernet and did a full factory reset?

Purchased the first day available. Ethernet is correct. Tried all resets unless I missed something???

The reason I asked about the date of purchase was to see if it was within the 12 month warranty.

A soft reset is pressing the setup button for 5s until the lights flash and cycle. This only reboots the device. A hard reset restores the factory settings (not the firmware) and happens after a 10s setup button hold. After a factory reset, a single setup button press should result in a ready to connect.

If this fails, I would suggest contacting Customer Support and logging a Support Ticket. Be sure to give them more detailed information than you have provided here: Date of firmware update, prior version number, new version number, all reset & troubleshooting steps you have already taken, behavior of the hub after each reset. If they have any additional steps, complete them even if you already have. If nothing works, request a replacement hub even if it is out of warranty since the hub was damaged by a firmware update and not by unit failure.

Probably not helpful, but I ended up just getting a new one. I tried the customer support, but they just kept trying to get me through the reset steps that were already attempted and unsuccessful. IMO, a product like this should last 2+ years, but I wanted to keep all other sensors and didn’t want to waste any more time troubleshooting the hub. I was able to find an inexpensive bundle that got me a new hub and some additional sensors. If it bricked, I knew I could return it and told myself I’d just go with a new system. Luckily, I was able to setup the new hub, and update to with no issues.

Good luck. I know how frustrating it can be, I’d definitely still be interested in knowing the original cause or if there is a fix, but it’s nothing more than curiosity at this point.

I am having the same problem with my hub, except my issue started after a 10-minute power outage a week ago on 6/19. (I don’t know what caused the outage; there was no storm at the time.) My hub was already on the firmware (per what the app shows; I haven’t deleted it from the app yet). I never set it up with HMS; have only been using it for sensors and motion detectors - it’s been working fine for two years with only minor issues .

After the power was restored last week, all my cams came back online but the hub remained offline. I tried the same things mentioned by DRSxGME: soft reset, hard reset, disconnecting the internal battery, and connecting it to the router with an ethernet cable (it was on wi-fi before). I am not able to re-add it in the app (which is what worked in the past when it wouldn’t come back online) as it never says “Ready to connect” when pressing the button.

Even pressing the button for more than a minute doesn’t make it turn off; the LEDs remain on and solid. The only way I was able to get the unit / LEDs to completely turn off was to disconnect the internal battery. I’ve now reconnected the battery. Today I tried restarting my modem and router; that didn’t help either.

The hub does not show up on my router’s list of connected devices. On my phone, I am able to pair to it with Bluetooth but that doesn’t help me as it still doesn’t say “ready to connect” when I press its button… in case its speaker was just not working I tried adding it in the app and selecting the checkbox that I heard ready to connect even though I didn’t. But the app always shows “No Hub Found”.

When I press the hub’s button for 8 seconds, the center LED goes out and then comes back on; the 2 outer LEDs stay on. The unit makes a slight “snick” sound, like some electrical connection being made, when the center LED goes out and again a couple of seconds after it came back on. It also makes that sound every so often when I’m not pressing the button, so I think it is trying to do something but failing each time.

I don’t really want to deal with customer support as I doubt they can help. I suspect the unit is toast but am still hoping it isn’t.

I timed the “snick” sounds and observed the lights more closely when I am not touching the hub.

Most of the time the 3 LEDs remain lit solid. Every 60 seconds the center LED briefly blinks off and on again while the two outer LEDs briefly dim and get bright again, along with that snick sound. 4 to 5 seconds later there is another snick sound while all 3 LEDs remain on. 60 seconds after that, it repeats.

This is the same thing that happens with the LEDs and snick sounds when I press and hold the button for 8 seconds or more (regardless if it is plugged in or not).

I have the same issue as runlikecrazy except my issue began after a firmware update last night, the behavior is the same 3 LEDs, attempts to reset produce no audible ready to connect message, just clicks

just attempted to get assistance via chat but was relayed after a few minutes this would be handled via email but no ETA as to when this email would arrive.

1 Like

The most recent Public Release Firmware update for the Wyze Sense Hub is v.

If this is the update version that is giving you issues, please post in the Firmware Release thread for that version linked below.

I had the same issue. Two hubs, in different houses, both on the latest beta. When I updated to one worked, but the other bricked hard. Haven’t been able to get it to respond, like others described. Long or short reset doesn’t work. It just shows 3 leds. Long press basically just powers it on or off now. After powering it on it will turn back off after a minute or so. Short reset doesn’t work. No more speech, does nothing. Called support and they eventually offered to send me a new one, even though mine was out of warranty. I had a spare hub already and it upgraded and worked fine…

My hub is bricked as well, Purchased and I stalledless than 4 months. Not impressed

If you have already done a soft reset trying to recover it, and a hard reset as a last resort, it most likely wasn’t the firmware itself that bricked it but an incomplete update download\install. I have been running for some time.

Have you contacted Customer Support to request a Warranty Replacement?

I believe I’m the only person on this thread who mentioned getting the problem not during a firmware update but rather after an internet outage. During firmware updates, the hub probably turns itself off and back on, and also has to reconnect to the internet. I suspect something is going wrong during that process that bricks it.

I finally did contact customer support about my hub, and after answering various of their questions, they sent me a replacement. I updated that one to the latest firmware and it has been working fine. I had to reset all my sensors in order to add them to the new hub.

I connected this new hub only via ethernet rather than wi-fi, in hopes that will avoid the same problem happening to it.

No, mine bricked after power outage. Connected via ethernet. Did soft reset still nothing. Not impressedwith this and not reliable as security system.

My problem happened after a power outage too, not just an internet outage. I wrote that wrong above.

It is disappointing to hear that it can happen while connected to ethernet too.

I had wondered if maybe some component in the unit is prone to physical failure after reaching a certain age, as 2 other people on this thread and me had the hubs for about 2 years already when the problem happened. But as you say yours was only 4 months old, that hypothesis is less likely.

I agree that Wyze products may not be the best for a reliable security system. But for me, even with all the annoying issues I’ve faced with the various products, it’s still a lot better than having nothing, and I think Wyze products are among the most affordable on the market.

Affordable yes, but so far reliable not. Nice to be affordable but if it doesn’t work then expensive paper weight