How to enable Friendly Faces on Doorbell V2

just replaced my Nest door bell (which had facial recognition) with a wyze doorbell v2. I, stupidly, made the assumption that “of course wyze must have some sort of facial recogniton”… but everything points to it only works on indoor cams?
yet, I see here some people have it working on doorbells?
what level of licensing do I need, and how do I turn it on?

thanks!

1 Like

Cam Plus will make it available. It’s currently $2.99/mo or $19.99/yr per camera:
Actually Cam Plus UNLIMITED will make this available (not regular cam plus):

Add the Doorbell to the Cam Plus Unlimited License and then you go into the doorbell settings, Event recording area, then customize detections and turn on Friendly Faces. The faces will be managed in the account tab under the section “Friendly Faces”

Gonna jump in here really quick.

Cam Plus doesn’t have Facial Recognition.

Cam Plus Unlimited does. You’ll need that subscription to enable it.

2 Likes

I don’t see an obvious way to buy Cam Plus Unlimited… How do I buy that?

ok, I think I figured this out. it’s kind of paywalled for sure.
it’s CamPlus “Annual Unlimited Plan” ? if I get that then I can enable Facial Recognition? this project was ALMOST cheaper than Nest subscription. not any more.

1 Like

Thanks for jumping in! Totally spaced my mind for a minute! Not sure how I forgot that!

Edited my original response. :slight_smile:

I have now subscribed to Cam Plus Unlimited, all cams are on that plan now. I enabled Friendly Faces (after agreeing to terms). but camera still only shows Person at door. not Someone at door. I’ve tried to stand still, and close to it so it seems my face for sure. I can’t get it to say Someone so I can program a name. Doorbell v2. what am I doing wrong?
thanks!

OK, so, now go to the account tab, then the Friendly faces area and see if there are any faces showing up for you to label into a new face profile.

You’ll also need to turn OFF person detection.

This is a limitation (for now) but we are quickly fixing it.

Instead of getting “Person Detected” you’ll get “Someone Detected” if it’s an unknown person.

2 Likes

I’m going crazy with this! I unchecked record and notify for “Person” under Customize Recordings (Friendly Faces is checked for both). still no faces yet! I stood in front of it, still, for about 10 seconds. any other advice?

Can you send a screenshot of your notification settings on your doorbell?

attached. I had also purchased Cam Protect before I purchased Cam Plus Unlimited. I canceled Cam Protect since then, but maybe that’s interfering? I’m using Detection Zone because I have 2 large bush/trees that like to blow in the wind. hopefully you see something wrong. also, no SD card. (just trying to give all info)

whoa! I see myself in Account - Friendly Faces! I added my name. I think unchecking all might have worked.

1 Like

hate to revive something that seemed like it was fixed… BUT, it only ever captured my face that ONE TIME. ugh. since I’ve tried other people in my house. nothing. something else is wrong with my settings I guess. do you need SD card?