Floodlight not connecting to camera (not found/installed), camera works

This just happened over the last couple of weeks. Everything has been fine until now. I searched the forum for a number of days, and tried every “solution” I could find without any of them working…

Problem: The V3 camera is working fine, I can see a picture and it connects. However there is no floodlight icon on the view page. When I go to config/ accessories/floodlight there is no floodlight.

When I unplug the camera from the floodlight, wait a few seconds and plug back in I SOMETIMES sees the floodlight is “Installed” from the config. When I click on it, it goes to the buy a floodlight screen. I click “I have one installed” I get the “uh oh… something is wrong message”

What Have I tried?

Deleted and reinstalled the app
unplugged the camera from the floodlight
turned off the power to the floodlight (and camera)
deleted and reinstalled the cameras as a floodlight
delete and reinstalled the camera as a camera

We the power on the floodlight comes on every 15-20 seconds in bright sunlight. I have it turned off now because it annoys the neighbors. Not good for security.

Getting ready to rip off the lights and use it as a power source only. I’ve had nothing but problems with Wyze in the last few months. Going to migrate out of the system if nothing changes. That include cancelling my Cam Plus subscription.

Yes, I’m fustrated.

2 Likes

Been experiencing this exact problem for a few months already. I read on another post here someone unplugged the micro usb wire and plugged it back and that fixed this issue. Will try to post an update soon

1 Like

I experienced this only once when I had the original floodlight camera for over a year and a half, and what I did was to go to the camera settings and restart the camera, then go to account> app settings> clear app cache> and force close app.

Then when I opened the floodlight camera live stream, the floodlight icon appeared.

@Dee.D

I fixed mine!! You’re gonna want to get a ladder and unplug the micro usb wire from behind the camera. Leave it unplugged for a bit and plug it in again. It’s a very deep plug so make sure it’s in completely before stepping down. Hope it works for you!

1 Like

Thanks. I’ll give that a try. I had mine unplugged, but only for a few seconds.

Multiple reports of this have been posted with the new iOS App and the Floodlight and Floodlight Pro.

In those cases, deleting the iOS App and reinstalling it solved the issue.

Sometime this morning the camera went back to having a missing floodlight icon. Can’t access any settings again

I’ve been trying everyone’s suggestions… thank you. But none seem to work.
My best guess is it all started after I did the last firmware update on Nov 2nd. Wish I could go back to the previous firmware.

There is currently a Beta Firmware in testing for the Floodlight Pro. I have it installed on one of my FLP cams. Beta Testing is open to anyone who volunteers if you are interested in trying that firmware. But, I think this is an iOS issue. I run every Production and Beta Firmware version on my FLP Cams, but I have yet to reproduce this on Android.

Thanks. But I run it on my android tablet and I have the same problem. Doesn’t seem to matter what the IOs is.

Are you on FW 2.2.1.1083?

Having the same problem on my floodlight, on the original not the pro. FW 4.50.4.7252

I’m running a FL original, with a v3 using the latest firmware 436.11.7095

Thanks. My mistake, for some strange reason I thought it was the FLP.

No problem at all. I’ll try anything at this point.

Just to clarify, is this happening only on the tablet? Does it happen also on a different Android or iOS phone running the App?

On my iPhone I have no floodlight icon and when I go to accessories and click floodlight I have none. It wants to take me to “shop”

On my android tablet I have the floodlight icon, but when I go to accessories/floodlight I get the shop screen.

If it were me, I would drop back and punt. Run a new setup on the cam. If that didn’t work, delete and reinstall.

I tried that a few time now.

Have you contacted Customer Support to log a ticket?