Floodlight camera forgets it's a floodlight?

My wife and son informed me the other night that the floodlight was not coming in early in the morning when they leave or in the evening when they come home and it’s dark outside. I went into the app to check the light settings and when I clicked on floodlight, it came up acting like there wasn’t a floodlight attached and offered to sell me one. After a time or two of checking by exiting out of the app and back in, the options for the light finally came back. Has anyone else seen anything like this?


1 Like

I have the same issue. Cam3 floodlight forgets that it’s a floodlight. There is no icon to turn on the floodlight and it tries to sell me a floodlight. I normally set the floodlight to never come on but it turns on and off every half hour or so. There is nothing triggering the sensor since everything is frozen. No bugs flying. I installed the latest firmware update and still have the same problem. WiFi router is within 25 ‘ and the signal is strong.

1 Like

So aside from lately it thinking it’s not a spotlight mine has always had issues with randomly turning its lights on and off. I resorted long ago to setting it so lights were permanently off in the app. Of course every time it updated its firmware it forgot to leave lights off when it restarted. Today I finally had enough and took it off the wall and opened the back and unplugged the two floodlites from the circuit board. I reinstalled and now it truly is the Wyse CamV3 that it currently thinks that it is.

one of my 2 flood lights had this happen. if i power cycle it, it will show my v3 cam has a floodlight accessory but when i click to go into it, it asks if i want to buy one. contacted support but they could not help and since its out of warranty, i now have a v3 attached to a light that constantly turns on and off and has no adjustment. would be nice if we could force a firmware update on the floodlight itself. but since the camera doesnt see it, it will never get an update. I have even tried rolling back firmwares of the v3 and incrementally updating them manually one by one to see if it will be detected again but no dice yet.

1 Like

I am having the same problem. flood light will not show up so I can not adjust the sensitivity of the floodlight. Seems to just happen after I installed the telephoto camera to the floodlight…not sure how to fix…I tried powers cycling also it did not do anything…

I have a similar problem with my floodlight. The floodlight started going on and off intermittently in the middle of the night. 30 sec on, 5 sec off, then on again. Repeating incessantly. My light is at the top of the garage (not a terribly convenient place). I powered the device off and back on and tried to access the floodlight accessory and as others have said, it shows me this screen, asking if I have a floodlight installed.

When I click ‘I have one installed’, it gives me the: ‘Uh-oh, something is wrong…’ screen:

I know WYZE has had problems with WIFI in the past, but it’s frustrating when my app says the connection is GREAT and the camera IN THE GARAGE has no issues.

I powered the device off and back on via a switch that powered the WORKING old fashioned FLOODLIGHT that used to be there. No luck, same result. Since it’s at the top of my garage, I couldn’t get up to it (had knee surgery a long recuperation). When I finally could get up there, I deleted the device and ran setup again. The camera sets up fine, but the floodlight again, doesn’t respond.

I called support and they asked me to SUBMIT A LOG before I deleted the device (DOH! I wish I knew that before). When I went to set up the floodlight, the instructions indicated that the FLOODLIGHT should LIGHT UP for 30 seconds and a red light should appear on the camera, however my light only stayed on for 4 seconds…and no little red light (the red dot) appeared on the camera face. Here’s the video:

This makes me think the firmware has borked this thing. I wonder if there’s a way to get it back to the original factory firmware when it was working. :slight_smile:

Anyway, if you’re seeing this problem, try to submitting your logs from WYZE SUPPORT on the device. Make sure you keep your support log codes. Maybe the Dev team can figure out why this thing is behaving poorly. My Ticket number is 287843

1 Like

I have the exact same problem. I spoke with Wyze tech support and they had me try and do a hard reset. I tried and there was no resolution. The camera did not even go back to original firmware. Wyze has sent me a replacement but I need to send the defective unit back to them for investigation.

I also have a floodlight cam in the backyard and it has not had any issues.