Firmware Versions and Released!

Sweet! Happy to hear it and thanks for letting me know. :slight_smile:

1 Like

I spoke too soon. The cameras went back to showing 360p.
I cleared the cache for the WyzeBeta app. Set to cameras to HD and it seems to be sticking.

The beta app is definitely buggier than the main app in some scenarios. I also noticed that the beta app is actually on an earlier version right now than the main branch. (2.5.45 for main branch, 2.5.35 for beta – although that might just be a weirdness of the numbering system? I’m not sure.)

It’s worth checking whether the same behavior happens in the main app. If not, it could be related to the beta. Might be better to report it in that category.

After removing the bridge for several hours, and placing it back in, finally got everything back to normal function and all working. The start time of my problem was immediately after the firmware upgrade of the bulbs.

1 Like

Beta for me is 2.5.33 on Android. Version numbering can be different by Country (Play store). I’m in Canada.

The cache clearing didn’t work. I’ll work with support until a fix is found then report it here.

1 Like

I actually noticed it’s not detecting the people as well now… Maybe there were too many false alarms before? I have a wyze v2 camera which used to detect me pretty well but now it doesn’t. The wyze pan cam still seems to detect me though with the old fw. Both cameras both cover the same area but from different heights/angles.

Haven’t really seen a difference. In order to test, I have had the cameras on for over three hours and have purposefully walked through their field of view multiple times in that period.

My Pan Cam still doesn’t recognize anything to do with Person Detection. And yes, the feature has been turned on since I bought it in August.

My V2 recognized has two person detections over a 4 hour period and should have detected at least a dozen.

Both are running the latest firmware.

@WyzeShawn and @Wendy!

My cat doesn’t show up as a person anymore. Overall I’m seeing a few improvements. I will keep monitoring the events and follow-up on any changes I observe. Today out of 8 videos that actually had a person move in front of them cameras, only 2 of them showed motion only. I think this was because there were cars coming by at the same time. So 6 event videos out of 8 worked perfectly when a person walked in front of the cameras.


I installed FW and yesterday.
When viewing live streams in Group mode, each camera displays a bright green band running across the bottom of the view, extending about 10% up from the bottom (across the time stamp area). This happens on each of the 3 Groups I configured. I use Android App 2.5.30 and have restarted the App, cleared the cache and restarted the App, all with same result.

I upgraded the firmware on my Wyze Cam v2s but the first time a person came into the frame, they were not detected until they were walking away, not when they walked into it. I shared the video but don’t know if it is enough to go on. The previous version did usually detect when the person entered, unless they were at a distance. The problem with the previous version was that it sometimes missed people completely even though it did detect the motion.


1 Like

My post about offline recording is garnering lots of Likes :heart::heartbeat: from other Wyze customers. We all hope that the delay in delivering that fix will be minimized, so that you can maximize your sales…

And speaking of delay, we also hope that the well-known offset between the video and audio tracks will be eliminated soonest. That will surely reduce the delay to Wyze cash-flow break-even :moneybag: :moneybag:


I bought my first couple of Wyze Cam Pan early this year. I forget what firmware they shipped with, but the “current” update when they arrived brought them to - which broke motion tracking/motion detection. I put them on a shelf since then, until today.

Updated to .169, and… still no motion detection?! :frowning: I saw posts that indicated it was fixed in .60, so what gives? Apparently flashing Cam Pan from .50 directly to .169 does not solve the issue. I flashed to .60, saw that motion detection was restored, and then allowed the app to update to .169. Motion tracking still works! YMMV, and I have no experience with .108.


Maybe 169 is released somewhere, but if you go to find it on the pages, there’s no link to get the download under support.

Where is it hidden or has it already been pulled due to the comments above?

:shrug: I got it via the app yesterday.


1 Like

My cat was tagged as a person again today. The AI isn’t understanding that a cat is cat. :grin:

1 Like

Yeah, mine fails to upgrade via internet. Please post a link to download the ,169 zip/bin.

Whoops, sorry. Please post a link to the cam V2 zip/bin.

Hi @desixel. You should be able to upgrade the cameras directly from the app. I had no problem when I upgraded.

Guess you didn’t read my post. My upgrade from the net failed. I need to upload from sd card. Thanks.

1 Like