Failed to upload event!

Is the camera close to the main router only one with this problem? Could the main router’s WiFi communications with the other satellites be swamping the WiFi to the camera? When the camera sees WiFi traffic the protocol tells it to back off.

The camera could also be within the donut shaped signal pattern of the router’s transmitt signal. Less likely since you can see the signal strength on the cam.

Could still be the uSD, vote my Wish!

  • Check the disk with the command line C:\Windows\system32>ChkDsk X: /r Where X is the uSD card
  • Format the uSD card and un-check the default “Quick” option so it can mask out bad cells.
  • @tomp has also recommended: Using This Standard Program 2 for formatting.

Unfortunately, I have no PC, so no way to check following those instructions.

I don’t really do event recording on the other cameras I have, as they are inside (with the exception of the Outdoor cam that I have watching my cats on their cat tree in the hall).

Perhaps it is the card, at that point. It’s just odd that I get the continuous recording playback without any hitches.

I’d try and swap with another camera to isolate the problem. It would be rare to have errors on a new card and the glitchless recording playback seems to support that. Could always blame the cat, those critters are very sneaky. :cat:

I will try that. I can swap the SD from one of my pan cams.

It’s not a huge deal, to me, since ya know: continuous recording, but figured maybe I’d help someone else troubleshoot since I saw something similar on mine. I might turn on event recording on the other 2 cameras for a short while just to see what happens.

Should I note that the one I’m experiencing issues on is on cam plus? Would that make a difference?

Cam Plus? Could be, don’t have that anymore.
Was having same problem (Failed to launch) and did a low level format on my uSD card. That seemed to take care of it but was also on Cam+ at the time.

1 Like

Just saw another thread where apparently this is an issue with cam plus?

1 Like

That was for the last firmware update which caused problems in Hawaii and AU where the time zone was off. The workaround was to set the camera up in a US time zone until a fix was available. It would probably affect their use of Cam+ but everything here is the USA should be AOK.

1 Like

I’m in Canada and have this issue accentuated since the last firmware update. Before it happened 2-3 times a week, now, around 10 times a day.

1 Like

Thre is a pause on the current release firmware.
You can manually flash to the previous release firmware until a fix is published.

I know that and I could even go back because I have the beta app except if it crashes I will have to get my ladder out.

I’m in IL, so, I’m not sure if the only issue was the time zone thing.

Oh, and I JUST saw this announcement. So I guess I was right, there is an issue with cam plus

1 Like

HA! You’re so intuitive. Good work @towelkingdom of IL :wink:

1 Like

Lol that sounds so formal. :joy:

1 Like

I have the same problem with the Wyze Cam v2.

Hi @mgreyeyes and welcome to the Community!

If you are looking for help on your Wyze Cam v2 it would be good to start a new thread.
This thread is from April 25 2020 and is associated with Beta software.

To start a new thread for discusion go to the top right of the page,

and click on + New Topic

When you start your new topic please highlight the “same problem” you are referring to and paste it into your description.

Hope this helps. :slightly_smiling_face:

Same error - Failed to upload …
Some videos can be played but most no.
Ticket: 56618

Out of curiosity, do you use a microSD card or no?

I frequently get these errors often but don’t use a microSD card. Of course, the first inclination that people point to is “your WiFi stability.” But I don’t have WiFi issues with any other video platform including iVideon (IP camera recording service) which I run simultaneously with Wyze (due to Wyze’s unreliability).

No, not using MicroSD.
Should not have WiFi problems as well.
Having this camera for almost 2 years. First time I noticed this problem a week ago.

Have you recently upgraded your camera’s firmware?

I only started noticing these issues around the same time that I updated to whatever firmware was available over the summer. The issue happens to me across ALL of my cameras. There are plenty of users in this thread who mentioned observing the same issue.