Failed to upload event!

I have problems with both of my Wyze cams. They detect motion and send me the notification but when I open to check it says “Failed to upload event” and it won’t show me the footage. It happens to random events at random times and with both cams I have. It started to happen very often after I payed for the CM and it fails frequently. Anyone know how to fix?


I’d suggest filing a Support Request on this and let the Wizards have a go at it.


Well ya got me beat. Only one of my still working cams (6 of 8) will send/record anything.

1 Like

Mine have done this a few times but they actually recorded it. I clear the cache then force close the app and then I can view the footage.

I tried deleting the cache but it didn’t work and it’s not just on my device it’s also on the people I share the cams with.

Are you using CMC? If so, is this happening to all Events (Complete Motion and Sound)?

I’m getting this all the time as well with CMC. The complete error message says, “Failed to upload Event. Please check your WiFi connection.” Restarting the cam doesn’t help, and there’s nothing wrong with the WiFi. Has rendered CMC useless, and I’m ready to cancel and spend that buck fifty on something else.

1 Like

Well, now I am getting the same error on my cam with CMC enabled and clearing the cache etc. no longer fixes it.

Sorry to hear those Events are running into trouble for you both, @numbersix and @kal.el.72. If you don’t mind, can you please send us logs for those cameras which are running into trouble with the CMC failing to upload events? Please let me know the log number so I can pass that to the engineers to investigate.

Getting the same cmc failed to upload message. It moves to which ever camera I use the trial/subscription record function on. I have submitted a ticket with the camera logs and photo.

1 Like

This happens to me often. It’s not a huge issue but about once a week I’ll get a event that says cannot upload or something like that.

Can you let me know the ticket/log numbers you submitted @tsmccain?

@jls4wheeler, the next time that sort of behavior occurs, please submit a log for us to inspect!

(App → Account → Help & Feedback → Submit a Log)

Ok will do thanks

I’ve been having the same issue. It seems like it is getting more frequent

I’m happy to but I don’t know how to retrieve them. What is the best way to find them? I just created a new ticket as this issue occurred all day again today with the camera set for cm record.

The ticket # is 15758.Screenshot_20200526-203605

1 Like

I am happy to report that the issue is resolved with no intervention on my part.

The best way! :grinning:

1 Like

Wait a day or two and it may come back. It has become intermittent for me.

1 Like