Every Time with Cam Plus

Two things: First it was CMC, now it’s Cam Plus. Every time I get nothing but errors on the cams that are subbed. So I unsubscribe and then everything is fine. I hear that issues are resolved and I sub again as it is pretty important for me to have this service. As soon as I sub the problems begin again. So my question is this: Are these problems going to get fixed once and for all? And yes I have updated the cams and the apps. I am not doing beta or alpha either. I’m either incredibly tech stupid or I’m the unluckiest person that walked the face of this earth. Please guide me in the direction I am to go. I’m beyond frustrated. To anyone working for Wyze? I did submit a log Thank you.

Also why do you keep switching my cams from 360 P to HD? I want it on 360P because I can’t see a difference between the 2 and my internet is stupid. Please fix it that the cams don’t reset themselves to HD or SD?

I hope to get an answer soon. I’m on the verge of cutting ties with Wyze because of the constant issues . @NumberOne. I only have 2 Pans and 1 V2 running at the moment and just the Pans have the Cam Plus. This is getting annoying.

Is anyone there to help me with this?

I’m sorry to hear about these issues!

Have you sent an email to Wyze?

I’ll tag @WyzeGwendolyn

Hopefully you can get some help with this :slight_smile:

1 Like

Yes I’ve emailed as well as sent logs. Looking at the Facebook page and on here though I am not the only one who has this issue yet nothing is done or resolved. It’s really at the point that I feel like leaving Wyze and going to some other company. While yes I now use the cams just for entertainment there’s no need to have an events tab if I can’t view any events. I do kind of in a way need the Cam Plus (even if just for entertainment) in case someone is walking and littering in my yard but it’s not life threatening. Just the fact that I"m paying for a service that has been useless since day one of CMC is ridiculous.

Thank you.

I just know it has to be the service because it’s so ironic that the minute I cancel the sub I don’t get those errors but the minute I do the errors return. But I would like more than just a 12 second clip so that is another reason why I subbed again. But as usual with the errors I’m sorry that I did. :frowning:

I also was told by a non Wyze employee to never post in the Facebook group again because of my issues. What the heck? And somehow Facebook deleted the entire post. I have no idea what to think but if I have problems Wyze should know about it. Right?

@NumberOne doesn’t worked on this error anymore. He is affected on another project. Who took the ball? I don’t know.


Oh ok. Thanks. Hope to find the person to tag on this. And also I wonder if it would be best to just ask questions here instead of on Facebook. I didn’t like being told to not ask questions anymore but then as usual Facebook glitched and the post went poof.

In my opinion, it’s best to post here. The community includes several regulars who are happy to help. On facebook, it’s more impersonal. I went there a few times out of curiosity, but found nothing of interest. Rather, it is a place to announce new things.

1 Like

Ok thanks. I just find that the general rudeness of people in the group to be over the top. Seems that the administrators or mods are spending hours trying to delete comments or something. But still, no one should tell another person to not post on there. Too bad Facebook glitched as usual or I would have reported that comment. I’ll remember to ask here then instead of the Private group for Wyze users.

1 Like

The last time I mentioned to CS about the missing fragment error or the fail to upload error all I got was how to set my SD card to view. Huh? I’m paying this company for Cam Plus and all they could tell me was how to set my SD card? That was also a slap in the face as I don’t need these services for viewing an SD card. But it takes so long to go to the SD card to see what is actually happening.

Still trying to find a way of contacting someone on this by email.

I am not offering any suggestions (solutions?), but i have the Cam Plus and I am not experiencing the issues that you are commenting on. I am able to view the clips without dealing with error issues. I have 2 cameras.

I finally got through to someone. They said that it is a known issue for some people. Not sure why some people have issues and others don’t.

Edited to add that the problems did not get fixed. And I can’t be getting back on the phone again. I just snuck in a phone call while Mom was napping

What are your settings? Maybe it’s my settings that are off

To a Wyze employee (I let Gwendolyn know about this post) or a maven, the clips that are giving problems are ones that are recording for less than 12 seconds and then not recording any more. There is a longer one as well but I have seen others mention this in the Facebook group as well.

1 Like

Then I suspect that the less than 12-second ones may not be viable videos to start with… I’ll check with the team but can make no promises.

I never changed any settings from what I had prior to subscribing for the Cam Plus. After subscribing they worked the same, except that I no longer had a 5 minute time loss after each 12 second clip and any clips were longer if there was still motion activity hapening.

Thank you. A few others in the FB group noted the 4 second clips as well since last firmware update. They shouldn’t even be recording if less than 12 seconds.