Event Recordings do not display on timeline during playback

I just purchased a Wyze Cam V2. I have Firmware Version installed. I am using the IOS Wyze app v2.8.20. I have setup Local Storage for Events Only. Events are being recorded to the SD Card. I can view them when I select View Playback. However I do not always see the most recent events indicated on the timeline with that skinny blue bar.

This seems to be a similar to a comment I saw in a June 2019 topic - Record events only (to SD) without cloud storage. In this topic kyphos replied to Jammin1911 - “On a number of occasions, I’ve encountered a bug where a event-triggered recording that was on the SDcard simply did not appear on the timeline … When I positioned the timeline to the specific time that the event occurred, the video started playing, but the timeline was totally blank.”

I am experiencing the same symptoms. Sometimes the events eventually show up on the timeline but I cannot isolate what happens that causes them to appear. It seems this is a weakness with the timeline process.

I chatted with Wyze Wizards when the problem was happening but while I was chatting, eventually the more recent events were displayed on the timeline.

Has anyone else experienced this problem?

I’m having an issue when my cameras are all set to record on motion to an SD card. That feature itself seems to be working fine.

The issue I’m having is when viewing events through the app on the timeline. The green markers used to indicate a motion event are frequently appearing at times when no event was actually recorded, and then inversely, recorded events are not showing up on the timeline with any green marker, however I can still view the recordings when scrolling to the appropriate time manually, even though they are not marked on the timeline.

For more info I’m using Wyze Cam v2, 32GB Sandisk endurance SD cards with an appropriate speed rating, and I’ve tried multiple troubleshooting steps such as restarting the camera, reseating the SD card, formatting the SD card, syncing the camera’s time through the app, and finally buying a new SD card which is currently in the camera all with issue persisting, albeit intermittently.

The only thing I can come up with as the cause of the problem is either the camera itself being faulty or perhaps the SD card I ordered off of Amazon was some kind of fake and is interfering with the camera’s ability to mark events appropriately while recording.

If anyone else has had this issue and has any more ideas I would love to hear from you. Thank you to anyone who took the time to read my short from essay. This issue makes the cameras almost useless for my purposes and I’m looking forward to finding a solution.

@kjjohnsondom and @jonathanalderson64. I have merged your topics together to keep the discussion in one place. :slight_smile:

Hopefully we can generate enough discussion to get the attention of the Wyze team and shed some light on this issue. As it stands right now it seems to be a pretty big weakness in the timeline function as you mentioned.

In my case the lack of event markers on the timeline go back much farther than just the most recent event; sometimes full days are filled with incorrectly marked events.

I took my microSD card out of the camera and looked at the files on my PC. I noticed the date and timestamp of each of the event recordings were GMT. The app adjusts the date and timestamp on the timeline to local time. I’ve only been using my camera for a few days so I can’t say if there are any problems with older event recordings.

I will update this thread if I get new information or insights.

Having the same problem and spending hours trying to resolve it. My firmware version is and says it’s up to date. Getting very frustrated.

Thanks for posting.

Same problem here. I installed the memory and it showed the marks but not a the right time. Then I format the memory, moved from continuous to events only and now marks are gone. I have tried formatting again, restarting camera, and so on. No marks yet

Wyze Cam V2


1 Like