Motion Event, but no playback for the timestamp on the video

iOS 12.1, App v 2.0,18, firmware v. on WyzeCam2.
So I have an event on my Events page for 12.44PM today with a 12 sec video starting at 12:44.43 per the recorded time stamp, but when I go to playback there is no video for 12:44:00-12:45:00 or anything around it. Set for events only recording. Is this a known issue?

Also, green shading on the timeline doesn’t always indicate video. I’m watching video as I type that has no green shading on the playback timeline.

While I’m at it. I tried to make a recording of my SD playback to help document what I’m seeing and after recording a few “one minute” segments, it recorded blank white screen video with audio.

I dont see this one. Does it happen in all your events, the first one, the one immediately after cool down, or randomly?

Talked to @WyzeLi and here’s an additional info. There’s a one min gap between playback and livestream. But if you checked the playback after one min you got the event video, then it should be a bug.

If by one minute gap you mean delay in posting the one minute blocks to the playback, I’ve seen those. This, I posted here at 2:05pm today, so that’s over an hour after the Event posted time stamp. There is still nothing at 12:44 in the playback.

Not on all of the events, but I frequently delete events on the Events page just to toss out the bug, squirrel and cat events. I was trying to record the day’s playback to compare to my Events page, when it just stopped playing the playback and recorded the white screen I mentioned in my third paragraph. I was hoping to have a complete video of the days events I could more easily review on a pc. Am I going to have to pull the SD card to get that?

Yes SD card video can only be captured by removing the card from the camera (or recording while playing it back in real-time)

I’ve received more Event notifications where there is no playback video recorded. I noticed on the Event video I couldn’t find see any motion tracking green marker box to indicate the trigger for the event, which lead me to go look for the playback video. Went to check the camera settings and selecting the gear (upper right) wouldn’t work. Not being sure if this was a camera issue or not, but I couldn’t restart the camera from the app, so I manually power cycled the camera. With it restarted, I tried again to get to settings. No luck, so I rebooted the phone. Getting to settings now works and I’ll let you know of any changes.

Although, events are stored on AWS directly from the camera and the phone isn’t in that loop. Not sure rebooting the phone is going to clear up anything it isn’t in the loop on. It also looks as if the phone is reading the Events list from AWS every time I go to Events, so again I’m not seeing the phone app as the culprit here.

Same issue here. Event notification shown and no playback video present. Waited a minute to overcome the usual lag. Frustrating.

Is that a Pan or V2? I’m looking for a pattern as I’ve heard one model uses detection settings and one doesn’t for the SD event recording.

It is a V2. It has worked as expected in the past. Hope this is just a glitch and not to become a pattern.

1 Like

I’ve got V2’s as well and have set mine to continuous after this happened to me. I’ve heard Record Events Only uses a sensitivity of 50 which could explain this, although 50 sounds low to me. If it was V2 or Pan was unclear, but it now sounds like V2. I don’t have a problem with different sensitivities and there is even a #roadmap for it, but I think Record Events Only recording should be set at 100 or have its own slider, or else people are going to be surprised like you and me. Especially if it’s a serious event.

1 Like

Changed all cams to continuously record. Review filtered events and have not missed a notable event since. Thank you overwatch for the tip.

1 Like