Error message when trying to view SD card playback

I’ve been getting error message everytime i try abd view playback from the se card. It says to check internet connection when all my cameras including the og is on the same network and no problem occurring when im just watching live.

1 Like

I’m running OG Cams and have not experienced any SD Card Playback load issues. The OG Cams load faster than the majority of my cams.

It leads me to believe that either (a) it is having trouble connecting to the SD Card content due to a poor WiFi connection; or (b) the card itself is not working; or (c) the cam isn’t getting enough power and functions that draw more power, like reading the SD Card, are failing.

I would troubleshoot to isolate:

  • Move the cam closer to the WiFi Router and test to see if the issue changes.
  • Reformat the SD Card
  • Test a known good SD card in the cam
  • Test on another known good power supply.

Are you using the cam with the Stack Kit and Splitter cord? If so, is it using the 1.5A power supply? Is it powered by a long USB extension?

In the Settings → Device Info, when you see the three bars for the WiFi Signal Strength, how many bars are shaded? When you click on the three bars, what number value is shown? This is the RSSI measure of the WiFi Signal Strength.

I’m having this exact issue with all 4 of my OG cams but another 2 of the prior edition cams don’t have this connection issue. All cams are about the same distance to the wifi and all show full bars. I’ve reformatted and apparently it’s recording but I cannot get the recordings to playback.

Not sure what to tell you. I just checked both of mine again and am able to load and navigate the SD playback timeline back to over 2 weeks ago. But, I am running FW 1.0.58

I’ve got the same problem on V3 cams, error message on playback from SD card. It’s happening on all 10 of my cameras so clearly a firmware problem.

Wyze knows about this (other forum threads about this issue) and doesn’t seem to care. They just want everyone to subscribe to cam plus.

They’re probably having financial problems and can’t afford to make the firmware work for people who aren’t paying a monthly fee.

Time to find another brand and leave bad reviews everywhere you can.

Just checked all 16 of my V3 cams running on App

SD Card Playback accessible and plays without issues back 26 days.

Must be something on your end.

where did you get My cameras are running and it says “your camera is up to date” so no new version available?

Customer service says this is a known issue, it’s been so for months, so this is definitely nothing on my end. This is bad firmware, nothing complicated going on here.

These guys branched out into so many products they’ve probably stretched themselves too far and are now bleeding money. They won’t be able to afford to fix all of the bugs as they’re probably cutting development staff. Time to ditch this company, might not be around in a year.

I posted 10 days ago about this issue and magically the very next day all my cameras had access to the SD card videos. Previously for weeks I had no access and got the error message on all cameras. And nothing changed on my end, so I can only surmise that Wyze made some change.

This is the latest Beta Firmware. However I suspect that, rather than being an issue with the V3 Firmware, the issue may be a product of the iOS app you are on as there have been many complaints about things not working. I am on Android though, so I haven’t been following them that closely.

The OG camera has been a huge disappointment for me. While it has better image than the V3 and responds faster, I am not able to see any of the videos related to events that are uploaded to the CamPlus service. Same happens with anything on the SD card. Trying to format the card just renders an error, and after that the SD card is not detected.
I sent logs to support and even tried to chat with a support agent, but the chat went through the usual “is you software up to date”, “is your wifi signal good enough”. I have a small house with 10 cameras, so yes the WiFi signal is good enough for the other camera 1 foot away, and the firmware is up to date.
I was thinking about replacing the OG with a V3, but now the V3 cameras are suddenly going off-line, for no apparent reason.
This weekend the cameras are going down, to re-flash. Or to the trash. Let’s see what it is.

1 Like

I have the same issue with the OG & half the UI is now dedicated to cam plus features which I don’t subscribe to. How to get rid of that crap?

A firmware update solved the issue with the V3 cameras. And now the OG is behaving as it should be. Not sure if the OG got a fw update, but I am glad it is working now.

1 Like