Entry Sensor V2 and Wall sensor Not working

My Entry Sensor V2 and wall sensor quit working 4 days ago.
Last activity detected on both was on Monday 15th at around 7sh pm.
Firmware is up to date according to the Wyze app.
Battery level on both sensors is normal, according to the app.
The entry sensor does blink when the door is open, and he Sense Hub dings (sounds), but none of the configured actions (triggers) is carried out.
The Wyze app doesn’t register the current state of the sensor (open/close) it is showing the last one detected on Monday 15th, before it quit working.

Deleting-readding the devices could be a “workaround” but not a solution.
I haven’t tried just this yet.

Any ideas?

1 Like

same here. i came here specifically for this issue. as usual, no word from Wyze.

this is driving me insane. app shows it is online, hub is able to communicate as you described (it has the sound and light), but the status in app, despite being online, is not updating and not executing rules.

Just to clarify, Wyze does not review or make statements in every thread, and the forum is not intended to be an extension of support. It was created primarily to give users a place to interact with other Wyze users. If someone needs support, they are encouraged to contact Wyze support where they can speak with a Wyze employee.

Having said that, Wyze is aware of this issue and is working on it and even posted an update just a few hours ago:

What happened, is your hub likely disconnected from the server during the recent outage, and there is a bug where it is not reconnecting on it’s own. 95% of users are able to resolve this by restarting their hub: Firmly hold in the reset button for around 10 seconds or more until the LED lights flash, then let go and it will restart and force a new connection to the server. Everything should work as normal after that.

While not a common result, if, after a restart, your hub just says “ready to connect” then some people resolve that by going through the setup process again. If not, it may require a factory reset first. If that doesn’t work, then you probably need to contact support because there is something else going on with the hub if it’s not coming back up like it has been doing for the 95% of other people who simply restart it.

Let us know if a restart helps or not. I’m trying to keep an idea of how many people it works for or not and how widespread the issue is.

Hopefully Wyze can get the auto-reconnect thing fixed back to normal again soon, but at least a restart has been working for people to force it to reconnect to the server.

Thanks carverofchoice,
Resetting the Sense Hub worked and now the sensors are working again.
Hopefully Wyze releases a firmware update to the hub to fix the reconnect issue.

1 Like

Just to clarify, Wyze does not review or make statements in every thread …

I never said, presume, or implied that. What I’m saying is that I have three active phones with the official app installed, my wyze emails in my phones and desktop, and not a word from them from these mediums. If this happened to more than one person, they should know this, which as you responded, they do.

Why do I need discord to be notified of issues?

I have restarted the hub several times throughout its life, and I will say that every single time, it is a headache especially if my hub is set up to connected via wifi. It wastes a lot of my time, which is why sometimes, I’d rather not do a firmware update because it always end up as a dumb hub.

In any case, thank you for your help. I very much appreciate it.

By the way, I am back to my dreaded waste of time because I have to connect it to ethernet again, and removing it does not automatically reconnect to wi-fi and now shows offline. Which means I am now in a WORSE state than I was before.

Do I have to remove and setup EVERY SINGLE THING AGAIN!?!?!? How do I do this without setting everything again from scratch? Of course Wyze requires re-setup for wifi, right?! This is stupid.

EDIT: I was able to reconfigure without deleting. I had to go through the new connecting process though.

Hi. What is the new connecting process?

The restart does not reconnect for me

Mine is doing the same. How do I factory reset the hub? I pressed the. Iron for 10 seconds. Once it said waiting to connect but nothing is happening. When I unplug it it does say running on battery like it use too. Please help. Same date, 4/15 I had 2 v2 motion sensors stop working between 5-7pm CST

If you have to go through setup again, try making sure it is connected by an ethernet cord.

Someone else told me they had to replace their power adapter and power cord and then it fixed their situation.

If you’ve contact support and exhausted troubleshooting with them already, only then I would consider the following:

I think to factory reset a hub, while it is plugged in to power, I would try holding the reset button for 30-60 seconds. It will probably start flashing lights after 10 seconds, but I would try holding it in for way longer than that. Then with it plugged in to power and by ethernet cable to the router, I would try setup again.

If it still doesn’t work, I would consider deleting it from the app, clearing the cache from the app, restarting my phone, and then trying all of that again fresh. I would only delete it from the app as a last desperate attempt because it will definitely mean having to setup all the sensors all over again too.

If that doesn’t work, then I think we’re stuck waiting for Wyze to push through the resolution they’re working on first.

Again, if a simple restart doesn’t resolve it for you, I would contact Wyze so at the very least they can track how prevalent the issue is in their tracking system.

I was finally able to get it following the instructions. Thank you all

1 Like

Thank you for the follow-up! I am so happy to hear when someone gets things resolved.

Just out of curiosity (for when I try to help other people), which part in particular worked for you after your first attempt didn’t work? What worked on the second try?

I noticed that all of my sensors had not had a status update since the 4/15 outage. I spent an hour and a half with chat support going through all the steps they wanted to confirm and try with no luck. In fact after their assistance I could no longer use the keypad or the app to arm and disarm the system like I had been able to do before working with them. At the end of the chat they had me send in logs and then for the first time told me there is a known issue and there is nothing that can be done until a fix goes out. So I was left with a completely unusable security system with no ETA.

From a facebook post someone mentioned just press the reset button on the back of the Sense Hub and then use the app to try to add the hub again. This resolved the issue and all sensors came back online and I could arm/disarm the system on the keypad and in the app again.

So before resetting anything or removing anything from the app (including the sense hub), just press the button on the hub once and go into the app and add a sense hub as if you were adding another one. You may find that like me it doesn’t add anything new, it just reconnects what is already there. This is probably the only thing that support did not have me try doing.

I had the same problem since the 15th of April and resetting worked for me.