Doorbell Pro motion detection not working

Good news Pro Doorbell arrived, However does not notify me when motion at door, sensor set to high all AI alerts turned on human pet package car yet no alerts unless doorbell pressed, is there something else that should be done


What are your event recording settings set to?

I have motion set to High, and notify me of all motion events everything possible is turned on, I have tried switching on and off yet no difference it only alerts when door bell is pressed

I think your looking at the notification settings. Please post a picture of your “event recording” settings page.

1 Like

Here is event recording page attached its set to all AI but no events are alerted except when ringing door bell

Here is with all individually selected and still no notification unless door bell rang

Thanks for the pics! Everything looks where it should to work. Is there any events in the event tab for motion from the camera? Make sure all filters are removed in the event tab for troubleshooting.

There was nothing for motion, that is until I pick the door bell up and move it then the motion activated so I am positive it must be a fault with the device and not the software.

Where did you have the doorbell siting? Not mounted outside? Was it looking out a window perhaps?

I had taken inside into kitchen whilst on support call, it was when I moved the camera that I got a movement alert, I let it go through cool down time and tried again but it didn’t then again and it did alert movement, clearly a hardware issue, its now back outside by front door and no movement alerts on ringer alerts

I am having the same issue. I made sure all the app sensors were set, no filters were on, all notifications were on, and I am not getting any notifications. When the doorbell is pressed it is hit or miss with the notification. No notifications on a car, animal, or person walking up. Very disappointed. I also have cam plus. I had the app open and had my daughter go outside. When I was in the app it did record an event for her; however, I should not have to have the app open for it to work.

It appears to be a hardware issue at least for mine, I took it down of the wall at the door so I could sit inside to chat with customer service, tried everything wouldn’t work only when door bell was pressed, so they said sending a warranty replacement… in 3 to 5 days this was 20th December still waiting on response for confirmation it has been sent

Also having the same problem. Was hoping it wouldn’t come to needing a replacement.

My v2 same no detection. non CAMplus

Are you guys non-CAMplus?

Exact same issue as others have described, all event recording settings tried, no filters on the events. Will record events if I have the app open and click the play button to view the camera, but this defeats the purpose completely.

Just received my Doorbell Pro and I am having the same issue with the unit not turning on for motion. It works great when the door bell is pushed or when you push the white start button and turn on the camera. Does the door bell need to be returned for a replacement or is their a remote fix?

I am also having the same issue. Also nothing live either but do get notifications and video when the button is pressed.

I too had the same experience as the others on this thread. Push button, and doorbell pro works nicely. But none of the other advertised features functions properly. This is extremely frustrating. I will not recommended this cam to anyone. Extremely poor quality control and product testing by Wyze. I uninstalled my cam and went out to my local home center and purchased a competing product. It worked amazingly, right out of the box! I didn’t need to tweak settings or dig deep through menus and sub-menus on an app,or sit on phone with support for hours. Wyze will never be on par with the big boy cameras until they can get the UI and firmware working more smoothly.

random thought but are those of you also having this issue running the doorbell on battery? I’ve seen posts of people mentioning the motion detection working fine but noticed they’ve all been hardwired and wonder if it’s related

Yes. Running on battery.