Doorbell chime schedule resets itself

I have a Wyze Doorbell (FW 4.25.1.060) and a Wyze Chime (FW: 0.0.0.21)

I have set the chime schedule to “All day” but after a while, the chime does not work anymore when someone rings the bell. Checking the schedule settings: It’s always set to a random Start time and End time and the “All day” switch is disabled.

Is there anything I could do to fix this from my side or is this considered to be a bug?

3 Likes

Interesting behavior.

Try clearing the app cache in account > app settings. Then force close the app and update all the settings. Also make sure the device and app are up to date. See if that makes a difference.

Thanks! I’ll give it a try and will report if this did solve my issue.

Your proposed solution did unfortunately not work long. Today it was set again to a random Start and End time.

Hmm, since it doesn’t look like anyone else chimed in here, best is to get a log and give it to support. To get a log, go to the device > settings > Wyze support > submit a log. Then contact support and give them the log number. Thanks!

I currently experienced similar issue. I have updated both Wyze doorbell and the chime to the latest available firmware. I also have tried to delete the Wyze Doorbell and re-added it again. Unfortunately, nothing has working.

I have the same issue here. I can reset the schedule and it works immediately but some time later the schedule changes to some nonsense time.

1 Like

Same issue here. Schedule randomly resets to about a 4 minute period during the night.

Any fix or workaround yet? The doorbell is useless with this bug.

1 Like

My current workaround: I check the app daily and if the settings have been changed I just set them again. Very annoying! I hope this bug will be soon fixed! As you said: the doorbell is useless with this bug!

Yep. Same issue here. STOP TURNING MY DOORBELL OFF!! This can’t be hard to fix. Come on, Wyze.

Other than that everything works great. 100% success rate in detecting people and not anything else.

This is the primary use case for this device…sounding the chime. How can this pass QA! Please fix it!

I have a usable workaround now. If you have Alexa, you can create a routine to play a doorbell sound on the speakers when the video doorbell button is pressed. Hope this helps someone. Please fix the chime!

I am experiencing the same issue since I got the doorbell. Please fix ASAP. As people mentioned above, this is a primary use case!

Also reporting this issue!!! Please fix ASAP!

We’re having the same problem. I have tried unplugging everything and re plugging in and I even tried factory resets on everything and then repairing and the issue still persists. What’s the point of a doorbell if the ringer isn’t reliable?

Fix your garbage product Wyze! We are missing basic functionality here!

I love how they closed my ticket too!
You have replied to a closed ticket.

If you need help, please visit our Wyze Support site https://wyzelabs.zendesk.com/hc/en-us and click the Support button on the bottom right. You can use it to troubleshoot issues, browse our support content, and contact our Wizards team to create a new ticket if you still need help.

Thank you for being part of Wyze.

Same issue. Been happening for months. Chime schedule resets itself from the All Day setting I select. It works immediately after setting All Day, then… sometime… magically reverts to 7:24 PM to 7:24 PM… which, even if that logically would make it a 24 hour chime, disables the chime.

This appears to be fixed with the latest firmware update!

TJ

I’m going to wait and see how long that lasts. I just reset my schedule to All Day again (newest firmware). How long until it reverts?

Also, looking through “fixes” in releases from March and April… uh… not fixed.