Wyze Doorbell v2 chime controller not working

Did anyone have issues with their doorbell v2 chime controller not working with their existing chime? any solutions?

My chime works fine with the existing doorbell button, but it doesn’t work with the v2 doorbell/chime controller. I have a 2-wire chime and followed the directions carefully. I am positive it is wired correctly (I even forwarded pics of the install to Wyze for confirmation).

In the app, the chime setting is set to mechanical, and the doorbell has been powered on for several hours now, but the chime doesn’t ring when the doorbell button is pressed.

I just wanted to check to see if anyone else had a similar experience and solution before sending this doorbell back.

Thank you.


Same! Doorbell V2 is working perfectly, however, I can not get my mechanical chime to work. I have tried every combination of wiring it and nothing seems to work. At one point I got it to work, but there is an electrical hum coming from the chime, so I’m sure that wiring is not correct. Very disappointing to say the least. I’m hoping someone has a solution.


Same here. Checked wiring several times. No go even after 2 hours. Works fine with Alexa though and we have plenty of those.


Same here! After an hour after installation, the doorbell camera and internal chime works just fine, but the chime controller doesn’t actuate my mechanical chime. Like you guys, and according to the Wyze Chat tech, I’ve tried several different settings in the Wyze app with the Chime settings, to no avail. I only have 2 wires on my mechanical chime, and I’m sure I have it wired correctly.

Don’t have Alexa, so do you guys know how to set up my Google Assistant devices? Thanks!


Same @Brooke! Alexa getting the job done. Just odd that Wyze claims a mechanical chime works and it clearly doesn’t.


@JeffJ123 Unfortunately, I’m not GA aware, but if it is at all like Alexa you’ll have to enable the Wyze Skill(connection app) in GA and then have it discover your Wyze Doorbell. Good luck!

Not working here either

1 Like

Mine isn’t working either.

There is no real description on how the controller receives a signal from the doorbell, that may help troubleshoot.

Also, as far as i can tell the chime is energized when the origional button was pressed. So i don’t really understand what the controller does


So perhaps mine doesn’t work because my transformer is 16v 10va. Anyone tried with a 16v 30va?

I don’t have a mechanical chime, but I’m having a similar issue with my digital chime. I can get it to work, but if I ring it a couple times in a row, but then the doorbell reboots numerous times and generally acts like it doesn’t have enough power.

That’s what I think is going on. My doorbell transformer is a 16v 10VA and I think that when the chime starts playing it puts too much draw on the transformer and we’re getting too much voltage drop causing the rebooting. I have a 24v 40VA on order and we’ll see how it goes.

I haven’t measured the current draw on my digital chime, but it can’t be much. The spike in current draw on an old mechanical chime has to be quite significant as it’s an electromagnet that is throwing the arm to hit the chime bar.

Me too.

Same here. Although I have a digital chime I couldn’t get it working with the controller. Chime works fine again after I uninstalled Wyze doorbell&controller and installed the doorbell button .

I’m having a similar problem (though I have a digital chime) and I’m pretty sure that it has to do with the available current when the controller tries to fire the chime. The doorbell transformer that came with the house is a 16v 10VA and that’s a pretty weak power source.

Previously I had a Ring Doorbell 2 (with the battery) that would run everything just fine, though the battery would literally take weeks to recharge if it was down for any reason.

I bailed on the Ring garbage about a year ago and installed a Wyze Video Doorbell, but lost the use of the hardwired chime.

I got the V2 doorbell Wednesday and everything went South. After struggling through the “wait 15-20 minutes” for initialization that really became 30-40 minutes the digital chime would trigger, but cut off after about 2-3 seconds of playing. If I rang the doorbell a couple times in a row then the doorbell would reboot multiple times. Classic “I don’t have enough power” signs. Any overdraw on the current and the voltage is going to drop like a rock causing the chime not to ring and the doorbell to brown-out and reboot. I’m a software guy, not a hardware guy, so I don’t have a quality meter to hook up to see what is really going on. (Maybe someone out there with a nice Fluke can hook up and tell us what they’re seeing)

I temporarily hijacked another transformer for my humidifier (24v 10.2VA) and ah-ha! Now the first time I rang the doorbell the chime would fully play (about 10 seconds). The second time it got about 5 seconds through the song. If I wait 30 minutes or so then the 1st ring will fully run the chime again. Maybe there’s a capacitor in the doorbell or chime adapter that needs a chance to recharge to handle the temporary additional current draw?

I think there is just not enough power to keep everything running with 10VA. It would be nice if Wyze Support would tell us what the draw is from the Doorbell and the Chime adapter.

A mechanical chime will draw a significant amount of current to throw the striker. A quick Google search says that the typical mechanical doorbell will draw about 8 Watts which in this case is roughly 8VA. (Yes, I know I’m not considering the power factor as we have multiple AC devices on the same circuit, but this is good enough for a back of the envelope calc.) With a 10VA transformer that leaves little extra current to share with the chime adapter (it has to draw something, and the draw of the video doorbell itself as it is recording, making sound, and activating WiFi at the exact same time.

I ordered a 24v 40VA transformer from Amazon and it will be here today. I’ll report back when I get it installed. If that doesn’t fix it up, I’ll get my electronics buddy over with his Fluke and we’ll get some accurate readings on the current draw and voltage drop.

Unfortunately for Wyze, I think this is going to be a very common issue for everyone rushing out to buy the V2 doorbell so they can regain use of their hardwired chime. I see trouble on the horizon and a lot of returns as the average joe isn’t going to be interested in replacing their transformer. Many will just throw in the towel after having to wait 30-40 minutes after installation just to find out if their configuration is even going to work. (That wait time to even be able to get in and configure the chime should be spelled out much more clearly in the instructions.)

1 Like

If you want to give it another go, check these two things:

Do not set the ring tone length to 9 seconds like is says in the troubleshooting. That caused my digital chime to try to restart every second for 9 seconds.

Check the rating of your transformer. I could not get it to work off of my 16v 10VA transformer. I’d get a second or two of the digital chime playing and then the doorbell would reboot. I temporarily hijacked a 24V 10.2VA transformer for my humidifier and it won’t reboot, but the chime playback is unreliable. I’ll get a full playback on the first keypress, but if I press it again within a few minutes it’ll cutoff 4-5 seconds in. Classic signs that there isn’t enough current available in the circuit.

I have a 24v 40VA transformer on it’s way and we’ll see if it corrects the behavior.

I agree, it’s the transformer and yes, this will be a nightmare for both consumer and Wyze. They had to know this before putting it to market. I see nothing about minimum transformer requirements in the documentation. It’s unfortunate, because I too was hoping my mechanical chime would work normally. I have Alexa doing the job, but not what I was looking for. I’ll be interested in what you learn from your 24v 40VA transformer.

Thank you for all this value information. I agree, they had to have/should have known about this issue. I too am getting by with Alexa, but that is not what I wanted.

Thanks for posting that information. I have an electronics background, but am ignorant of doorbell transformers. I found 10VA stamped on mine, and measured the voltage at 19.2 V.

If your new transformer resolves the issue, please post a link to the product.

Also, as shown in the attached photo, my existing transformer is installed high on the wall in the garage, attached to a metal cover plate. Do you (or anyone else) know if the transformer is plugged into a socket on that plate (that would be too easy), or do you have to take the plate off and re-hard wire a replacement transformer?

Doorbell looks beautiful. UI looks great. Wait…I can’t hear the chime.
My chime doesn’t work either. 16V/10VA chime. Tried different wiring configs and different chime settings like the troubleshoot instructions say.
Very frustrating. I expected more from Wyze.

1 Like

I think we’re all in this boat together, with ±16v/10VA chime transformers. Not confirmed yet, but the more I think about it, Wyze needs to halt all sales until they can perhaps update the product language that older “contractor special” doorbell systems with lower capacity transformers may require a transformer upgrade to something beefier.

1 Like

In case some of you upgrading from v1 to v2 missed this step:

1 Like