Wyze Video Doorbell Cam V2 not working with house chime

I installed the new Wyze V2 Doorbell Cam, and everything works great except the house chime does not chime.

I’ve triple-checked the wiring on the little chime controller module. The chime worked before installation. I also double checked that the chime settings in the app are set to “Mechanical” (which is what my house chime is).

I’ve restarted the camera, updated the firmware to latest, and app is latest.

Any clues or help out there?

Following the instructions in the app:

Two connections on chime, FRONT and TRANS.

  • FRONT wire disconnected and connected to black wire on Wyze controller.
  • White wire connected to FRONT.
  • Red wire connected to TRANS.

1 Like

I have the exact same set up, and I’m experiencing the exact same failure. Spent an hour chatting with a Wyze Wizard, and tried all 7-8 suggestions that she offered, and none of them worked. I was wondering if I needed to start fresh and install the chime controller first, then the doorbell, but she said that I didn’t need to do that. Sent her pictures and she said that a specialist will review and get back with me. As one other customer posted, there is an AMA session with Wyze tomorrow, so I’m sure this topic/issue will come up.



Well, that gives me some comfort that I’m not in this boat alone, LOL.

One of the plusses of me getting this doorbell camera was the WAF (wife acceptance factor) of it using the house chime. Concerns are mitigated slightly by being able to have our Alexa devices go off when someone pushes the doorbell button. But I’m under the gun to get this working.

I was going to run down to Lowes and try to grab a wire-compatible electronic house chime, and set the chime setting in the app from mechanical to electronic and see if that works. But I think I’ll wait a little bit to see if anything comes up here.

If/when they get back to you, please post any info here.

1 Like

I posted the same issue earlier. No luck getting it fixed yet.

We are aware of this happening to some installs and are currently looking into it. I do apologize for this happening and as soon as I have some info I will post it here.


I am having the exact same issue. Triple checked the chime controller wiring and I am certain I have it correct. The wyze device itself seems to be working perfectly (camera loads quickly, doorbell press triggers the push notification etc) but the existing chime inside does not work. It worked great after I removed my previous doorbell and just touched the bare wires together, so I know the mechanical components are working properly. Wyze posted they’re looking into it so hopefully they get an answer soon.

1 Like

All - so, as posted in another thread - there seems to be one fix and one “workaround”.

The official fix from Wyze is to upgrade either your existing chime’s transformer from 16V 10VA to a more powerful 24V 30VA or equivalent on your own. There are both transformers and whole chimes on Amazon that are higher powered (and called “smart doorbell compatible”). The other option is to RETURN everything within 30 days for a full refund.

The “workaround” is to remove the Wyze Chime Controller altogether, and rewire your chime back to its original state. I did this workaround, and my existing chime now works as before - with just a slight delay after hitting the doorbell button.

DISCLAIMER - no one on these threads knows what the long term effects are of removing the Wyze Chime Controller - since it’s all wired up electrically, there are currents that run through the doorbell, Chime Controller, and existing chime’s transistor. So - if the Controller is removed, only Wyze and/or an electrician would know if this configuration hurts the doorbell or not. For now, the doorbell works and the chime works, so we’ll have to see if any future problems get posted.

Good luck!


Same problem. I upgraded from the old Wyze doorbell so that we could get back to our more pleasant house chime. As far as I can tell I have it connected correctly but when I was done I had two white wires that were not connected, one from the transformer and one to the doorbell. The doorbell would not power up until I tied those together which makes sense. Also tried resetting the camera in the app but that did not help. I also tried turning Do Not Disturb on and off which also did not help.

1 Like

Same issue. In email communication with support today 10/28. Acted like i had a unique issue. If this is a known issue, support should have told me and not made me take pictures of before and after wiring of wyze controller. I did test my voltage and I have a 16v transformer which has a real output of 21v at transformer and 20.4v at camera/doorbell unit. My inside Nutone chime also works WITHOUT WYZE Chime Controller connected. Support told me I needed this connected to my inside chime, so reattached it. I replaced a Ring doorbell (which my inside unit worked) and really want this to work so I have everything on one system

1 Like

It doesn’t appear there is going to be a fix if the fix is for the customer to replace the transformer. That’s too bad. You’d think Wyze is better than this. What a disappointment.

1 Like

To be fair, Eufy and Ring require this voltage so would require this transformer as well. Wyze just didn’t communicate it properly.

eufy Support.


1 Like

Well, that makes all the difference doesn’t it? Not only did WYZE not tell us it’s needed, It misled us when it says it’s not needed - that we only need a 16V 10VA one.


16V-24V AC,≥10VA

1 Like

If you have Alexa, use her to turn up your speaker, make a ring sound, then turn the speaker down. That will work in the meantime.

You can also flash lights around your house if that helps.

1 Like

I have the 16V 10VA transformer and I had a Ring outside unit and my inside unit worked correctly. So, lets not give WYZE any “get off the hook” excuses. Wyxe video doorbell v2 specs states 16V 10VA transformer required, My unit actually produces 20 volts, So again, its not the volts, its probably the VA that is the problem.

1 Like

This is for Nutone 3204 with option chime included.
The Wyze Chime Controller is what allow your existing chime to ring once the Wyze door bell is press.
The controller needs to build up a charge which is why you get the message to wait for it to initialize.

  • Disconnect the wire running the front door on the nutone board ( My case the Red wire) and connect the white wire from the wyze controller to the board.

  • Next Connect Wyze controller black wire to the Red Wire that you had just disconnected.

  • Connect the Wyze controller red wire to the Transformer !!! make sure power is off!!!

Had more pics but limit is 1.

I had the same issue setting up my Doorbell v2, leading to a lot of frustration.
Not an electrician so YMMV.

Two workarounds that did work for me:

  • Not using the Controller at all. Note that the chime settings still seem to work.
  • When connecting the Controller, swap the connections for the Controller red and white wires.

Hopefully we get an official resolution soon!

1 Like

Kept have issues with the control even upgrading the transformer to 16v 30 VA wire the doorbell directly to the transformer. The cable run to my Internet is a 4 wire. In the old nutone door bell 2 we’re for the button and 2 for the speaker. The one for the speaker will now be used to provide power directly to the wyze door bell. And I will text the wire for the button at a latter time.

Swapping the wires wired for me, maybe they got a batch hooked up wrong

I got the same problem. It was supposed to be an easy install with 2 wires (front and trans) and my transformer is 16v 10va. But after installing nothing from the chime… I tried to swap wires as suggested here and it worked but only halfway. I have a mechanical chime and only 1 hammer out of 2 will do its job. Without the chime controller both hammer work well, but I’m afraid to cause damage to the camera if I don’t use the chime controller. Hope we will get a fix from Wyze soon.

I was getting ready to pull my hair out until I found your workaround. Solved my issue, thanks.