Device Group, not turning off all color bulbs

Over the last few weeks all of my color bulbs inside a group will not turn off from the group power.

It always turns off just one bulb, next press will turn it back on, 3rd press will turn off 2 bulbs, next will turn both on, 5th will go back to just turning off just one of the 3 bulbs in the group.

The same pattern happens in all 4 of my groups. The only thing that has changed recently is an app update. (Although I am running the beta test app on another device, not being used to turn the lights on/off)

If you go into the light group from the color/theme view that power button will work correctly. It’s just the power buttons from the main device list screen that seems to not work.

Anyone else notice this?

1 Like

What is the version of the app that you are controlling the bulbs with? What version of firmware is on the bulbs? Where are the bulbs located? What type of fixture?

Yes, I am having the exact same problem. I have deleted the color bulbs from the app and paired again after deleting and installing the app again on my phone. Still the same problem exist, as you described. All lights in a group turn on/off as expected if entering the group of bulbs and turning on or off from there, but the main app screen will not turn all bulbs (4 per group) on and off as expected.
FYI, Google Home works as expected for turning all lights on and off.
I suspect this must be a problem with the Wyze app. Bulbs up until a few months ago all worked as expected with the Wyze app.
Wyze app version 2.33.0 (17)
Color bulb firmware version

1 Like

This sounds like a bug, for both of you I would submit an app log via the app, then contact Support and provide them with the information and log number from the submitted log so that all the info can be forwarded to the Eng/Dev teams.


That was my thought as well, just couldn’t find anyone else post about it. I posted a log and note in the Beta app about it.

Color bulbs are on latest version
iPhone app on latest
iPhone testing beta app is on latest 2.34.0 (3) (still has issue)

1 Like

So is it the production app, or the beta app that you are having this issue? Based on your first post I read it as the production app was having the issue.

yes and yes, the issue happens on both. I beta test the app on a separate dedicate device.

I am having the exact same problem. Any solutions ?

I believe that the solution will be for Wyze to fix the app. 2 work-arounds are:

  1. Use Google Home to control the lights using voice or app
  2. Use the Wyze app, but go into the bulb group and use the power on/off button

What about a shortcut, anyone made a shortcut to turn the group on? Does that work normally?

1 Like

My automations to turn on and off mourning & night still works.

Seems like the only place not working correctly may be the home screen group power.

Maybe it’s me but just seems to be a basic feature that should be working or fixed. What’s the use of having groups if you have to go in each one individually And turn them on and off.

I submitted a log and ticket for this on 7/20/22 and have yet to hear back from Wyze.

All my white bulb groups work fine. It just happens on the colored bulb groups. I’ve made groups with 2 bulbs up to 8 bulbs and the same thing happens. Only one bulb turns off.

Using the on/off inside the group next to the brightness slider works correctly and even my Alexa routines work correctly.

So the only place that it doesn’t work is the on/off button on the Home Screen of the app? But everywhere else group control works fine?

If so, please post your log and ticket numbers here. If we get a few I will tag someone to take a look.

1 Like

Log ID # 652787

1 Like

Ticket 2278902
Log ID: 676949

Log ID: 673065

1 Like

Just FYI…

I see the same problem under all flavors of iOS app.

I don’t see this problem using any version of the Android app.


Hey @WyzeJasonJ could you take a look at this? Got some logs for ya!


I am sorry you are having problems with the bulbs.
This is an issue that is being looked into, i will pass the logs up


Here is one more log

Log ID: 677282

I also completed all these steps if the dev team is interested.

  1. Ensure that the app is up to date.
  2. Ensure that the device firmware version is up to date.
  3. Log out/log back into the app
  4. If still no go, force close the Wyze app and restart the device
  5. Change internet source from Wifi to mobile data.
  6. Clear cache
  7. If there are still issues, please send us an App log.