Can't Control Wyze Bulb Individually while in a Group!


I have 3 bulbs grouped into one. While in the same group, I was able to individually control them (on/off, brightness, color temp).

For example, HerBedside Bulb, HisBedside Bulb, and DeskLamp Bulb grouped into MasterBedroom. I would be able to turn off HerBedside and DeskLamp and dim HisBedside.

However, after the most recent firmware updates, I can no longer do this. It is all controlled as one. Is this a bug? or is this the way it’ll work from now on? Please fix as the former way of working was better!

1 Like

Welcome to the Forum Community, @Nightmonger. I also have three bulbs in one group and each one can be controlled individually. All are on FW, IOS 14.1.
When you enter the group all the bulbs are simply listed. But tapping on any one expands to a larger menu with a ”More” option.
Make sure you have also the most current app version for your OS.
If you need more help, please post back and include your App and FW version, your device type and OS versions. Hope this helps!

1 Like

I have the same firmware and iOS version as you. I have an iPhone 8. All apps are up to date.

Yes, I know that it list them in the group and you can expand each one. However, that is all I can do. I can neither move the sliders or turn the bulbs on or off individually. It wasn’t like this before the last time I updated which was a week or so ago.

Welcome to the Wyze community @Nightmonger!
You might want to try deleting the bulb group (not the bulbs) to see if that helps. I’m not having this issue in beta version 2.15.11

I second @Brlepage‘s suggestion also. This is probably way to obvious but have you force closed the app and restarted it, and/or rebooted your Iphone? Sometimes it’s the little things…,

1 Like

I’m having this same problem right now! When the bulbs are in a group I can turn them all on and off together but when selecting them individually and I hit the on off switch it doesn’t register I touched it. It just expands or unexpands the bulb settings. If I delete the group I can then turn them off and on individually. I create a new group and it does it all over again.

I have the same issue! It’s not a device specific issue. I have an iPhone 12 and iPad Pro both on iOS/iPadOS 14.1 and both have the same issue. It’s not a firmware issue. It’s an app update issue. I can control my bulbs through Google Home/Amazon Alexa individually as expected. Please fix Wyze!

same issue. iPhone XR with latest updates. have deleted/re-added, etc. additionally, i still can’t turn notifications on/off for wyze sensors that have been shared with me, have to create rules to do so. app is literally getting worse and worse each update.

I also updated the Wyze app recently and can no longer control a single light that is in a group. I will click on the light and the drop down shows up, when i try to turn off or change brightness or click more it just shuts the drop down. Super frustrating. I have tried all the little tricks, exiting out of the app, restarting my phone, updating everything. Nothing has worked. Please fix Wyze!

Hello everyone.
I have the exact same issue full control through Alexa and Google but no control through Wyze.

Please let me know if there are any updates.

I have the same issue since the wyze app update of 1-2 months ago, Also the ‘reconnect’ feature for bulbs which went offline is no longer there. Would also be good if i can simply add a bulb to an existing group. Now i would have to delete and recreate bulb groups and update the rules triggering bulb goups so yet another reason to get back the reconnect feature.

I have the same issue. Frustrating.

I am having the exact same issue after the latest update. Reached out to C/S and was not offered any solutions that worked unfortunately. Disappointed to say the least.

Just installed the most recent app update. It’s working again :slight_smile: Controlling individual bulbs in a group is functioning as it should. although a little buggy. If you adjust an individual bulb in the group (brightness, color temp) it works, but the slider control for the group also moves, although this does not affect the other bulbs in that group. Better than nothing.

1 Like

Same here, controlling an individual bulb of a group works again. The reconnect feature is still not back. I guess we have to wait till yet another app version.