Deleted Base Station from the app and now it won't connect at all

OMG!! So frustrated!!! I went to set up my Base Station for the outdoor cameras and ended up accidentally deleting it from the list. Now it won’t reconnect at all. I am so completely stumped. Nowhere in the app or the paper instructions did it say not to delete the item because then it won’t set up again at all!

Here is the message I found on the website after I tried for several hours (at different times) to re-connect the base: “It’s important to remember that you shouldn’t delete your Wyze Cam Outdoor or the Base Station from the Wyze app while they show Offline, as this will prevent you from being able to set them up again.”

Why was this message not in the app during setup? Why was it not written in the paper instructions. I have unplugged and re-plugged and reset the station multiple times hoping that would help. Now all I get is a solid blue light for about 45 seconds and then flashing again. This cycle constantly repeats itself. AARRRGGGHHH!!!


I am hoping you receive a response that resolves this. I keep one of my WCOs turned off and was considering deleting it to test something. I wonder if this is specific to this one device? I know my Band was off and I was able to delete then add it back.

Same. Going through this right now.

I have deleted all 4 cameras and the base from the app on purpose before . I then downloaded and installed the current firmware on base and cams using the manual method. Added the base and cams back on and all has been working well for over 6 months.

So still no response from wyze on this one huh? Bummer. It’s pretty frustrating that their most expensive individual camera turned out to be the most finicky.
Useless now :expressionless:

Response to what ? the previous posters never came back and said whether they resolved their issues or not. Did you delete your base or cam and now can’t get it to connect ? Which app and firmware versions, iOS/Android , did it ever work ???

I have the same problem. What is the solution?

I also have the same issue - I deleted my base station while offline and now it appears to be useless! Why do they even allow you to delete it without some sort of warning message? Please tell me I don’t have useless piece of equipment now??

1 Like

While offline? What manual process did you use? My base appears to be online currently. All firmware is UTD. But no connection can be found between the app and the base station, even though the light is solid blue.

I deleted everything while it was on line. I then added new firmware to the base and cameras with this method the set everything up again starting with the base.

1 Like


I did this same exact thing yesterday. Deleted the base station because I could not get a new camera installed. I figured I would delete everything and start over. Oops then I saw you should not do this. Thanks for not telling me as I tried to delete it. Needless to say it would not connect anymore so that I could configure it. After several frustrating hours I gave up and went to bed. This morning it magically worked on the first try. Not sure if that is a fix, but leaving it untouched overnight worked wonders.


What I did to resolve this issue was keep home base plugged in to power but I removed the ethernet cable and my SD card from it. I deleted the outdoor camera also. Then next to the USB port there is a small hole. I put a paperclip in there for 30 seconds and that factory reset the base station. Then I was able to reset up outdoor camera and base station.


How do I download the current firmware? I am currently having this problem and I’m not sure what to do anymore.

Cam and Base directions here. You need a clean SD card. click on the blue release notes to find the current and previous versions of firmware.

1 Like

Just checking in with a +1 to this issue. We had power outages recently and 1 of 2 of my base stations never came back online and wouldn’t come online with any manual actions in the app. I probably should have just unplugged it at that point, but instead, like most of you it sounds; I deleted the base station from the app and tried to begin from scratch only to come find freakin’ Brenda’s great post about not deleting devices while they’re offline. GREAT timing. As others have said there needs to be a prompt in the app that prevents this. I know they’ll come out with an update the day after I decide to replace the camera…

This method worked for me. I was pulling my hair out. But now things are working again.
BE SURE to remove the folder with the firmware (sd_update) from your micro SD card after successfully rebooting the base station! :wink:

1 Like

Yes removing the SD is step 5 in the directions. Which version of firmware did you load on the base or an older one. I have had no firmware issues in a long time (Knock on Wood) but I did load firmware via the manual method maybe 5 months or so ago without issue.

Nowhere in the process are you told NOT to delete the base if it is offline. It’s ridiculous the app allows you to. I tried resetting with the paper clip and that didn’t work. I don’t even have an SD card in there so I can’t try the other method mentioned. Based on past experience with wyze customer support I do not expect an answer to this problem. I’m going to leave the base blinking blue and hopefully when I look at it tomorrow it magically works out as it did for others. If not, what a waste of money this outdoor camera was!

1 Like

After several back and forth emails with wyze it is confirmed my base is now unusable:

Thank you for following up. We appreciate you taking the time to troubleshoot with this device but unfortunately, our specialist confirmed that the unit couldn’t be fixed anymore. We would like to offer a replacement for this unit but it looks like this product is outside of the warranty period and is not eligible for being replaced.

What a waste of money for me! Very disappointed with Wyze right now.

1 Like