I deleted the cam and can’t add it back to station

Hello I had a problem reconnecting and so I tried the troubleshooter and thought I understood it to delete the device and since i did I can’t reinstall it back in the app. The base station keeps saying it belongs to another account which isn’t true. Everything is the same including the WiFi. Plz help. Ty

Did you delete the camera when it was off line? Are you sure your phone is on the same 2.4 wi-fi as the base? Is the base connected via ethernet or wi-fi? Is the light on the top of the base solid blue? Did you push the sync on the base and camera both? Other people have done the same thing and have had some success. here is an old thread. about people deleting the base and or cams.

1 Like

Welcome to the community @melodia74

Since you mentioned Base Station, I am assuming you are speaking about the Wyze Cam Outdoor.

Since you deleted the Camera from your App, you may want to look to see if it is still being seen on the base station, it should not be there. If it is, you may experience an issue.

Couple of things to try:

  • Have you tried removing power to the base, waiting for about a minute or more and then connecting it back to power and see if that clears up the issue.

  • Is your Base Station connected via an Ethernet Cable or Wireless? If it is on Wireless, connect it back to the Ethernet and work on it from there. I would still remove the power from the Base for about a minute and then plug it back in, letting it establish its connection again.

  • You can do the basics, since I see you are using an iOS Device, I would clear the Cache from within the app. Start the App, Go to Account, App Settings, then Clear Cache. Back out to the Account Screen, scroll to the bottom and log out of the app (Make sure you know your userID and Password to get back in). Then Restart your device. When it has powered up, start the App and see if the base station is available and you can connect to it. Then try to connect the Camera again.

1 Like

When I was trying to connect a Wyze outdoor cam to my base station and smartphone, the image of the room that the camera displayed on my smartphone froze. I tried a few things to get the software working again but to no avail. I deleted the outdoor cam from my app and started over. I got as far as the screen “Press the SYNC” button on the bottom of the Cam." However, when I pressed the SYNC button I did not hear “Pairing in in progress, please wait.” Instead the light on the camera turned blue and the light on the base station starting flashing from blue to yellow to blue and so on in an endless cycle. Finally, I got a “connection failed” error message and was advised to move my cam closer to my base station and try again. I have tried again numerous times only to have the same thing happen. I also tried the procedure mentioned in thi topic. I got the same result.

What else can I do?

1 Like