Unable to add my base station back



As I mentioned in another post . My Wyze cam suddenly goes offline and when I try reconnecting back by doing all the hours of trouble shooting even j clueing spending 2 hours on phone with so called Wyze agents, It is impossible to reconnect . Sometimes it works by deleting everything including the base station and redoing everything again but today when my Wyze cam went offline I could never connect them back even after speaking to 2 agents on phone. I am stuck in the Wyze wifi settings . I have the Ethernet cable plugged in and it is solid blue light but sometimes on the Wyze app , I can’t add the base station even after selecting the Wyze band xxxx network settings . It gets stuck on that screen . The base stations and cameras are brand new and I just replaced the base stations 2 days ago after the previous incident . So solid blue light I changed the wifi setting to Wyze band xxxx as asked on Wyze app but it is not adding the base station and it is stuck like this in the screenshot

Did you delete the base or cams while they were offline? I hope not !!!
Written directions for base set up just in case you don’t have.

2 Likes

Most likely I deleted it while offline . Not sure . Everything was offline on my app and lights blinking . I did the normal trouble shooting including calling Wyze reps. After hanging up the call with Wyze rep and still being offline , I went to my Wyze app and selected the base station and deleted it . Then after that I spent 2 days including phone calls and I was never able to add the base station back . Even after I selected the wifi setting to Wyze band xxxx. It is stuck on


connecting like in the screenshot

You said in your post above that the base light was solid blue which means it was connected to your network, did you check the box that said the status light is blue on the app setup and then next?
Did you have to scan the QR code?
If you did delete anything from the app while is was showing offline I can’t think of anything else to help you with your issue. Previously I would have suggest downloading the base firmware for the base from they WYZE web site to an SD card and loading it manually, but for some reason they have removed all the base firmware downloads from the release notes. :confused:
Does the base currently have an SD card in it? If it does take it out and try the setup again is all I can think of.
Maybe try a different ethernet cable between base and router???

Yes I have spent countless hours trouble shooting including with Wyze reps on phone so that means I have done it all so no need to repeat again . Yesbi will repeat again and that I I scanned the QR code at least 40 times and choose the Wyze band xxxx settings. Nothing happens on the Wyze app . I am stuck on the connection page like on the screenshot . I have spent many hours trouble shooting that means I have done all there is to be done .

I tried with a new base station just now and tried adding it on the app and I am still having the same issue . I am stuck on the “ connect station” . I did select the Wyze bind xxxxx wifi setting as asked and connected to it and went back to app and it is



stuck there .

What happened to your first base, same thing?