Continuous recording V3 Firmware

I have a two V3 cameras outside my house. One had a U1 memory card and the other had a U3 memory card both 128gb. Both have worked flawlessly for over a month.

All of a sudden now the one out back during the day has blank spots in continuous recording.

I replaced the U1 card with the same style of U3 card that is working out front. But still I see gaps like this in the continuous recording.

At night when the camera switches to black and white I don’t see the issue so I thought again must be bandwidth or something.

But now that I am on U3 card and still have the issue I wonder if it is the camera.

I was thinking it could have been bad power but that wouldn’t explain why it works fine at night and not at day. Any thoughts?

I already gave you the solution in your other thread on the same subject. You have bad Beta firmware loaded. You need to manually revert back to a stable production version:


I replied to that comment in the other thead and said I have that firmware on both cameras and it is only an issue one one of them. So I am not sure it is a firmware issue.

Yes, some cams are not affected, but the ones that are need to be reverted. Read about it here:


Thanks for reporting this as a Beta bug. I just went thru the same testing process in conjunction with @Newshound on several of my V3’s and have the same issue. It is apparently a bug in the current FW.

I’ve had no issues prior to this upgrade. I’m confident it will be fixed in the next release. In the interim the fix would be to revert either to a prior Beta or the Production FW version, as @Newshound described.

If you haven’t yet please submit a report thru your Beta app and thanks for your participation!


I did submit diagnostic logs 283391 before I contacted Wyze and that is when they told me my issue was I should not use 128gb memory card.

How do I go to the previous beta release?
If I install X.19 will it then let me update to all other betas until I get to X.58 and then I don’t install that one? Or do I have to stay off all Betas until a new one beyond X.58 is release?

There should be a way to do go back Firmwares from in the APP without having to physically do this. I am in a wheelchair so re-setting this up is a real pain. It will require me to get help as it is not in an accessible location.

You can roll back to any available Beta release - just don’t return to the one giving you trouble.
I know Wyze will only support 32gb cards even though many people report using larger successfully. I personally only use 32gb simply because I haven’t had the need for larger and didn’t see any reason to ask for issues.

I totally agree. And I can see where in your situation it is even worse.


How do you download beta versions?

Go here and folow the instructions.

This will get you the beta App. Then when you start the app, go to Account, About, and select Beta Program. Then select Edit in the top right and check the boxes next to the devices you wish to test Beta Firmware for. But only if you want to test the Beta Firmware.

This wont work for what he is trying to do as he is already on the beta firmware.
As far as I am aware there is no way to download past beta firmware, you would have to revert back to production until a new beta came out. The other thing is you will have to manually flash it which involves resetting the cam which means it has to physically be in your hands so you can install an sd card containing the firmware. The instructions were posted by @newshound earlier in this thread.


I was responding to the question posed “How do you download beta versions?”.

But after reading through all the posts, I see what you are saying. Sorry for any confusion.

1 Like

Yes I can go to the latest x.58 firmware but can’t update to the previous beta firmware.

So I am on non beta firmware on one camera and production on the other.

Looks like going back to the old firmware fixed it!

1 Like

It has been many hours now with no gaps! So it was the firmware on one camera was not stable. But that same firmware on another camera bought a few weeks earlier worked fine.

Also when doing the firmware update process where you copy a firmware to the memory card in the camera and hold the reset button on boot. You MUST use a FAT32 memory card (32gb or less) you can NOT do the firmware update using a 64GB or larger card that uses exFAT for this process.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.