Wyze Cam Pan SD Card randomly not recognized

I have 2 Wyze Cam Pan cameras on firmware and both have continuous recording set to on. Since installing this firmware, both cameras seem to randomly drop the SD card at some point. It could work fine for a week or two, but then out of he blue I don’t have any playback. When ! check the storage it shows 0/0. Once I power cycle the camera, SD card shows back up and it appears the cam formats the card and starts recording once again. I ran H2testw on both cards and it completes without errors. Recently I used a fresh and unused SD Card and the same thing happened. I’m getting frustrated because I just needed to review past footage and it wasn’t there.


I’d say, “contact support”

We are having the same issue. 4 cameras doing the same thing. I have tried removing the cards, cleaning the contacts, and rebooting, but after a week or so any or all will not show an SD card installed and no data is recorded.

Tech support told me to reinstall the firmware by SD card. I did that and they continue to have SD dropouts. Very unhappy right now. Was working great on previous firmware. Not sure if this is hardware or software related. Wyze is of no help to try and figure this out. Glad to know I’m not alone.

After trial and error, I can say that this issue is absolutely related to firmware.

I’ve been reverting back to previous firmwares and found that firmware works with no issues. I’ve had it running several weeks now and I haven’t experienced my SD card mysteriously disappearing. All continuous recordings on both cameras are working as expected.

So the same SD cards that stop being recognized on more recent firmwares, work on firmware And if I had to take a guess what the issue is, I would say it’s likely related to when the SD card is being maxed on capacity during the continuous recording.

Maybe the software engineers can look into this.

Try reverting back to firmware to get it working. I’ve been testing firmwares, and that version is what cleared those problems. Let us know if it works for you also.

I have the same issue with my Pan Cam - I am running Firmware Version - If you search the Community many people have stated the fix for this is “Endurance” SD cards - I just tried that last week and the first afternoon with a breeze challenged my camera with movement and boom 0/0 on the SD card. I power cycle the camera and memory is back. I don’t want to run an old firmware - I have been a consistent supporter of Wyze this must be addressed by Wyze engineering -

I did buy a Samsung Pro Endurance card and the same thing was happening with that card. This is definitely a firmware issue. I don’t want to run the older firmware either, but if it’s important to you that you need the continuous recording, I don’t think you have much choice. I am just posting the solution that worked for me for those that are having the same issue with their Cam Pan’s and haven’t found one.

With the news that Wyze will be releasing their own person detection shortly in the next firmware, it’s imperative that this is looked into beforehand. Whatever code was changed after firmware, needs to be corrected.

I am only using Record Events Only - sounds like the type of recording doesn’t matter

I have a Wyze Cam on the latest firmware and Record Events Only works just fine. I haven’t tried that mode with the Cam Pan only because it saves the event only to cloud anyway, I need to be able to follow up on events not recorded, and the continuous is the only way to do that.

My V2 Cam works flawless no issue with recognizing SD card, this issue is ONLY occurring with my Pan

Just checking in to see if you tried the latest firmware and still experiencing the same issue. So far no SD card drops on mine, although I need more time to confirm.