Sd card recording doesn't work after firmware upgrade

Since the last firmware update, my pan cam does not record to the sd card. I have reformatted the card and restarted the cam to no avail.

1 Like

Have you taken it out and formatted in FAT32?

No, it worked fine before the firmware upgrade. I reformatted it in the camera. The camera is detecting it. It is in an inaccessible place. There is no reason I should have to reformat it outside of the camera.

When you look in advanced settings, is the size staying the exact same size as the entire card or is it at least decreasing in size?

If I record, it now shows up on the card with a great delay – 30 minutes or more . The size left decreases the more I record. It doesn’t record to the card when it detects motion, though there are events in the cloud. Before the update, when you went to the timeline, there was blue at the current time even though there was no recording (a function of how event detection recording works), but no longer. I have checked and all my settings are correct. This is obviously a firmware problem. I do not want to flash the old firmware, this should be fixed.

Same for me, but I can’t even format the sd card. Great update, ruining what was working fine before. Thanks Wyze.

What firmware did you upgrade too?
Until they can look at it, it is recommended/ try to flash the firmware.

The latest firmware available for Wyze Pan. What do you mean by flashing the firmware. It has already successfully flashed it.

The latest upgrade. Flash which version of the firmware? Whose recommendation, yours?

Chime in moderator, we need some real answers and recognition from wyze that this is a known problem.

@Loki, @WyzeGwendolyn

Yes (personal recommendation), if it worked prior and you cannot wait for a fix, then flash it to the previous firmware.

1 Like

What’s even more frustrating that
a) card is inside
b) app allows me to switch “local recording to micro SD card” to be on
c) when clicking on Format SD card it says there is no card. When clickong on record on event or continuous recording, it says “operation failed”.
d) SD card now shows as 10MB/0MB.
e) click on Format doesn’t show anything, like the app doesn’t register the click. No error code, nothing.
After I exited back to the main screen of the app and reconnected, it says “SD card not available” when attempting to format.

1 Like

THanks, I will try that when I’m back home.

1 Like

It’s worth a shot. Also submit logs to Wyze via a support ticket if that does not work. Remember, this forum is user based, so it’s always recommended to submit a ticket.


Before trying to flash the firmware, I would try formatting the card in a computer. Do a full format using the Official SD card formatter from the SD Card Association:

EDIT: If you are using a card larger than 32GB (not officially supported), you will need to use a different computer-based formatting tool because the official SD Card Association tool will not format a larger card as FAT32 as required by the Wyze Cams.


To add to Loki, make sure it’s FAT32.

1 Like

rbk’s issue is obviously not the same as mine.

Again, moderator please get involved so we can get some real feedback on this issue. And yes, I did put in a support ticket.

That addresses rbk’s different issue, not the issue of this thread as when I record it will record to the card but show up with a delay, while event recording doesn’t record to the card. Obviously not a card format issue.

Can you post what type of SD card you have as well as class and the size?

Do you have a spare SD card laying around just to test and see if another one works?

Completing as many tests as possible helps narrow down what is causing the issue exactly. Yes it could be firmware, but you will have to rule out everything to confirm that it truly is.

No, I cannot and will not do any of those things. It isn’t the SD card. If it was the SD card, it wouldn’t record in one manner but not the other. That rules out that it is the SD card. It is the firmware. It happened after I updated yesterday.

I edited my post above to note that if you are using a card larger than 32GB, the SD Card Association tool will not format it to FAT32 as required by Wyze Cams.