Two wyze v3 cams bricked basically from last fw update (since pulled)

My thread on reddit w/ video. It’s happening w/ both v3 cams, tried several sd cards, routers, you name it. Anyone w/ a link to the latest beta fw before I turn these now useless cams into target practice? MUCH APPRECIATED.

1 Like

Flash the old firmware onto it it with a sd card.

1 Like

Tried that, issue remains.

I recently had a similar problem. 2 V3’s and a V2 wouldn’t got through setup. I think I traced it down to a wifi extender going bad. Unplugged the extender they worked,

Reddit has a message saying “Sorry, this post was deleted by the person who originally posted It”. Did you solve your issue?

Did you remember to reset the camera? There’s no way you should be able to see the qr code recording if the camera isn’t already attached to your wifi network.

What’s with that time stamp on your image in your original post? Something isn’t adding up here.

Insert a (32Gb or smaller) uSD card into an unregistered camera it begins recording after boot up. The recording includes QR scan and most cases sound.
Pull the uSD card out and read from computer. The date will be off until it has been registered and connected/sync’d to NTP server.


Happy target practicing.
I have had 6 of those. 4 are bricked. I bet the last two won’t see winter coming.