Wyze Cam V3 JUNK

I have Say Pan cams Last lot longer new V3 Cams Are JUNK 1 Went on me they sent me new one now another stopped working there JUNK I was tell my sister order some not now I’m not JUNK

Can you elaborate some? I have many V3 Cams, all have no issue and are a step up from the V2 cameras. Looking for the issue you are experiencing? Also, provide the Device you are using, the app version, and the Firmware of the V3’s you have.,

1 Like

There is definitely something wrong with the V3s. Two of mine got bricked after June’s firmware update. Daily persons are posting about there’s as well. Even the replacements they sent are bricked after updating when setting up.

After my first message about this, the playback came back identifying people. Now it is gone again. I have attached a picture of the screen. If I do not get the correct playback back I will cancel my monthly payment and find a camera that will do the job.

Here is the second photo

Welcome @miamifan1969!
As @spamoni4 said, could you please provide more specific information about the issue(s)?

Have you tried flashing the firmware manually?

The “View playback” button is for the micro SD card recording only. If you’re subscribed to Cam Plus, you’ll be able to see the Cam Plus events from your camera(s) in the “events” tab in the Wyze app.
More information on viewing event videos can be found here:

1 Like

The image you provided is for a PanCam, am I correct? Although the functions should be the same as the V3, I was addressing the V3 Cameras.

With that said, @Brlepage is correct. The Playback option is only available if you have an SD Card in it. CamPlus is where AI processing occurs and this is identified in the Events Tab.

The question is why it worked after my first post a week ago, and was working till yesterday and now not working, It is like someone from wyze is shutting it off. Do I do the manual firmware update on computer of mobile app?

I cannot find this manual update on my computer or my phone app.

I have a sd card in camera and I took out and reformated now it does not work at all? What do I do now? Finally came back on but still no playback?? Tired of messing with it?

For starters, PLEASE READ what you typed before posting. That is almost unreadable because of all the spelling errors, lack of punctuation, and horrible grammar. At least use the punctuation so we can tell where your thoughts break. If you want our help, we need to understand what you mean.

Now, with that said, I have 12 V3 cameras and other than the one that I killed while doing an external antenna modification, they all work quite well.

Do you mean a manual (as in owners manual) or manual firmware update?

If you mean a firmware update, there are two ways to do firmware updates from the app. For each individual camera, select the gear icon in the upper right corner for Settings, then Device Info, then Firmware Version. The other option is to select Account in the lower right corner, the scroll down to Firmware update. If you have devices that are out of date, you can update individual cameras or all at once (very handy when you have dozens of devices.

If you formatted the card, it would wipe any recordings that were on the card. What are your recording settings? I have all of mine set to continuous recording To set your recording preferences, select the gear at the upper right for settings, then Advanced settings, and turn on “Record to MicroSD Card” Below that is selections for “Continuous” and “Events Only”. I would suggest at least for now setting Continuous so you can verify that it is recording and you know how to play it back. Below that is “Manage MicroSD Card”. On that page, you can see the capacity of your card and how much used space there is on the card. You also have the option to format the card from there (not normally needed because when the card fills, the oldest recordings will get overwritten). For example the camera I’m looking at while typing this is showing 57.41G/59.45G - indicating that I have used 57.41 GB out of 59.45 GB (a 64GB uSD card). Lastly, what kind of card are you using?

If you mean manually flash using a uSD Card, Briepage posted that a couple hours ago.

Yes I did this and it didn’t work. Contacted support did over all the steps with them on the line. Same result. The end result is they are bricked, stuck on solid red light and not responding. Eventually got two warranty replacements. But I’m seeing persons having the same issue with replacements once it ask to update during setup.

The replacements are working for me thus far.

Well Excuse Me for my horrible Grammar!!! Glad your camera’s are working Mine in Not and I think it is time to try another kind.

It is the OP. Not U. On grammer.

mine says won’t connect I’m call them up pan cams are fine there still working they need fix problem

You may want to contact Wyze Customer Support about this issue!
By phone: (206) 339-9646
Or online: Wyze.com/support
Monday - Friday 4 AM – 8 PM PT

Saturday 8 AM – 4 PM PT

Good news I waited till today tried the cam again got it working sorry saying there junk my bad someone mod this app take my post down things happen in like they stop working even light bulbs are being dumb its all good I love my wyze Items sorry about post just get upset easy have great day everyone stay safe

1 Like