Eventless (V3)

Welp…I’ve tried everything I can think of to fix it, but one of my V3 cams (in service since 2022) suddenly decided to stop recording events to the SD card. Specifically, trying to view SD card content via the View Playback button below the live view results in a blank image and timeline (see screenshot).

Here are the measures I’ve taken:

  1. Restarted camera (multiple times)
  2. Reformatted SD card (multiple times)
  3. Unplug camera for 30 min
  4. Swapped SD card with another V3 (both cards work fine in the good V3)

I also tried to factory reset the V3 by removing the SD card, then holding the Reset button down for 30 sec. For some reason, this will not work. The cam can be re-added, but still has the latest firmware and retains the playback issue.

I must be doing it wrong. Has anyone done a successful factory reset of a V3? :thinking:

Note: I’m using the Android beta app (v3. 0). Cam is on firmware 4.36.12.9751

Successfully, many times. You have too many ingredients in the pot. If you don’t have a device running the production app to help diagnose the issue, at least try flashing your v3’s beta firmware back to production firmware 4.36.11.8391 after the reset.

2 Likes

Thanks. I’ve done that once before. Not sure I recall how, but I’ll check the forum for instructions. Much appreciated! :slightly_smiling_face:

1 Like

The Support pages has knowledge articles on this also.

2 Likes

Are you recording events to your micro SD card or is it recording continuously?

Can you check the previous day timeline to see if it recorded anything? If you restart your camera does it start recording at all and then it stops or it just doesn’t record at all?

1 Like

Well…so far, so good. I have the production version of the app on my wife’s iPad. I was able to confirm that the issue was still present there. So I manually reflashed to the firmware you mentioned earlier (.8391). Then I set up the camera again and went ahead and did the beta firmware update (.9751) and reinserted the SD card. At least for now, it seems to be working. Fingers crossed that it was just a glitch the last time I did a firmware update on this camera. Will know after a few hours I guess.

1 Like

I do have it set to record to the SD card continuously. I do check previous day timelines for several days back. No events at all. When I restart the camera it’s still was not working until just a few minutes ago. See my post after your post. It may be working now but I have to wait a while to see if it continues working.

It would be interesting to see when the last continuously recorded footage was saved by pulling the card and looking at the recorded files on a computer. The last available saved clip may or may not help determine what happened when it stopped recording. Was it at a time when a firmware update was sent to the camera or was it in the middle of the morning when nothing explainable happened. But if you’ve since formatted the card, then the last recorded footage would have been lost.

I haven’t needed to do this on my wyze cams very many times but I’ve done it with my current and previous dash cam in my car to try and determine when the camera lost power or stopped recording to the card because the card went bad etc.

Just another factoid get to help with troubleshooting process.

1 Like

I see. I was just wondering if your issue was the same issue I previously ran into. It may or may not help you depending on your current setup is, but I’ll just leave it here anyways just in case.

One of my V3 cameras will record fine for a few days and then it stops recording and I get “No video at the selected time” when I try to playback my SD recordings. The camera itself still functions fine except for recording (detection, siren, live view, & everything else still works). It is only until after restarting the camera does it start to record again. In the end, I finally figured out it was my long 33 feet USB cable was causing the voltage to drop too low at a specific outdoor temperature (mainly on a sunny afternoon) so I used a 5V 2A power adapter to fix it.

You know what? I never thought about the power cable or the adapter. I’m going to switch those out and see if it makes a difference. Thanks for this great tip! :+1:t4:

1 Like

I also forgot to mention about the V3 beta firmware 4.36.12.9751 weird behaviour which may be unrelated to your issue.

1 Like

Thanks again. I do recall reading about that recently. You’re right though…not related to my issue.

Well, it looks like the power adapter might have been going bad. I replaced it with a 5v/2a one I had laying around and…so far the SD card recordings are working!

I’ll keep my fingers crossed for a few more days before I trust it. Thank you @ashtonwalky! :+1:t4:

1 Like