Considering Mesh Systems to Improve WiFi Performance for Wyze V3's

After it is set up, you “optimize” the network. That usually locks in the best connection between the decos, I think… then, you turn off the “mesh”, so it stays where it is left. Trust me, it works. My neighbor has about half the system I have, and when I discovered this, all his problems went away as well. Set up, optimize, then turn off the mesh. Before it would drop cameras very often, but no longer. They still talk to each other, obviously, but don’t search between them for the perfect signal. Try it, you will like it!!! Woody

Ps, I have 14 V3s, 10 V2s, one battery (outdoor), and one pan. They all work fine after doing this.

1 Like

Hey Woody

That feature was totally counterproductive for my situation: cams attached to an AP where their signal was unusable, etc. I only did it once. Like rolling a bowling ball into my stationary devices which were the pins. :slight_smile:

I wish I were more techy, but not so. I love my cameras, and have enjoyed playing with them. I also 8 Techage cameras running on IPpro app, and I new Techage solar camera running on Eseecloud, they all work great. Plus a well pump switch for lake water that I seldom use, but always works when needed, which is on the decos. My neighbor on one side has three cameras set up using my wifi, all V3s, Somehow, after just getting lucky, I tried turning off the mesh, and that was the cure for me… but it was after everything was up and running, but the cameras kept changing which deco that it was linked to. Beats me, but it sure helped my system as well as my other neighbor who is only running 4 decos, 2 M5s like mine, and two M9s I believe.
Turning off the mesh does not stop them from transmitting between each other at all, only stops the constant searching for best signal. That’s the way I see it anyway.

1 Like

For items that are not moving, why need to search? Sure for a phone, but not for these Wyze cameras. Try it again, it works great.

I believe it’s a YMMV situation. I’m in a dense urban multi-family neighborhood with TONS of channel congestion and interference. Sounds like you’re out on a nice wooded property with plenty of FREEDOM & SPACE.

Let’s trade. :wink:

Ironically, according to Pee’s useful link, the whole purpose of the roaming mesh settings is to ensure seamless handoffs for client devices, AND it’s supposed to step back and not bother when the devices don’t support the protocol. As with most extras on routers, it’s apparently best to turn these features off.

1 Like

I have a suggestion for manufacturers and software developers:

Have a Balls-Out toggle. Balls-out would accentuate effect of any setting change that adjusts degree of something to accentuate it twice or three times as much - so the change would be OBVIOUS and you wouldn’t wonder if the toggles had no function at all.

Oh, yeah, that’s too much of that, but at least I see the switch works and now I can toggle-off Balls-out and see if the subtler effect is useful.

Balls-out.

1 Like

I almost hate to say it but that’s a great idea. :slight_smile:

1 Like

I hated to say it too but circumstances compelled. :slight_smile:

Actually, I’m using Eero mesh system (1 router+2 repeater) and it really the better option I have got, after a lot a different router like a big spider… 6 to 8 antennas…) I recommend Eero, its great!!!

The new Eero Pro AP’s are great. I’m waiting on more 6E AP’s to come out before swapping out my AX system. Reading through the posts, some say turn off the MESH features. I have to disagree with that because that defeats the whole purpose of a Mesh system. OSPF is used to find the fastest route. Also, with neighborhoods constantly changing service providers to get the “good price deal”, a channel that’s not as congested one minute can change instantly. So for example, my 4 AP’s on the 2.4ghz band, they are set to AUTO and on the 5ghz band i manually set it to the channel that no one else was on.

If you look at most of the routers given, i’m going to use FIOS as an example since i have it, the Arris router will periodically scan fot the best channel and will switch to the least congested one. So you can be on channel 6 one minute and the next you’re on channel 1.

Going back to why leave your mesh system to check is exactly because of what i mentioned above. So the back of your house you’re getting strong channel 6 congestion and at the front of your house you’re getting strong channel 1 congestion, you would want your AP to auto adjust. I kow this will be hard to believe but 2 of my AP’s are on totally different channels, whereas the other 2 are on the same channel. This was why i did a wired backhaul.

If disabling mesh features works for you then stick with what works. For those that have a small mesh system, see if your system supports a wired backhaul. If it does, just connect them with a wired backhaul temporarily and you should notice a difference.

Regarding the talk turning off features on the mesh router, I don’t think they were talking about turning off the mesh, but about fast roaming. Fast roaming is good for things like cell phones (your cell phone switching between nodes a lot as you travel around the house…this is good), but it’s sometimes not as good for stationary IOT devices…you don’t want them switching between nodes a lot, you want them to stick on best signal and just stay there consistently. I think that’s all they were talking about. We can allow both to a degree with good roaming thresholds, but sometimes it’s better just to disable fast roaming all together to make devices try to stay with the same node unless a signal issue occurs.
I definitely agree that it would make no sense to disable the mesh capability though. That’s the biggest benefit of a mesh router.

In the past I have had IOT devices freak out when the channel changes and stop working right for even longer than 24 hours. I don’t know why that matters to some devices, and most of them were able to adjust eventually, but it’s been a problem often enough in the past that I think I would be very hesitant to allow my routers to automatically change the main channel now. I wouldn’t have a problem with them changing the back-channel between each other, but changing the main channel at will would be more problematic for my devices than dealing with a slightly more congested channel. Man, more WiFi 6e support can’t happen soon enough. We won’t have so many congestion issues.

I am with you on the wired backhaul. I suspended one of my nodes until I can run a direct wire between the 2. :+1: Looking forward to doing that in my office so I can direct connect to my 1Gbps up/down Fiber! :smiley:

3 Likes

What a mesh. :wink:

Thanks @carverofchoice for stepping in to clarify. I’ll take a stab at it, too.

TP-Link Deco M9 Plus
From the network management app

 
I have never had “Fast Roaming” On. My mobile WiFi clients roam between APs just fine without it. This is a global setting. It affects all clients.

I have per client “Mesh” toggled to On for mobile devices, and Off for stationary devices.

Using the term “Mesh” here is confusing. I call it “anchor” as in “anchor a client to the AP it is currently connected to”, which is what I would like to do.

It doesn’t work for me. My stationary V2 cams “switch” between APs whether the toggle is On or Off.

The set of rules by which they choose to switch are mysterious to me. I gave up.

When one has switched to the ‘wrong’ AP and is stuck there, Restarting the camera from within the Wyze app - often once, sometimes twice, and rarely three times - is the only way to guide it to the ‘right’ AP.

It’s true, I am patient, I build bridges in my mind. :slight_smile:

1 Like

I am using a 3 node ASUS mesh running 5G backhaul to support Wyze cams scattered around a couple of acres. All of the cameras are stable, but each is within 200 feet of a node router that is in a bricked bldg. Careful placement should yield satisfactory results.

2 Likes

Yea, what you are experiencing is a known issue with the TPLink. Even though you Turn off the Mesh option and try to lock it to a specific node, it does still switch. I called TPLink on this issue and they indicated that this is a difficult thing to do but they are working on it to make it more reliable. But the belief is that the fixed Camera’s wont move around and therefore by turning off the Mesh will lock it in place. What they did not take into account is Rebooting the Nodes or router or a hiccup on the node. When this occurs the first device it connects to becomes the dedicated node, normally not the one you wanted. :slight_smile:

2 Likes

According to the classic essay, Friends Don’t Waste Friends’ Time, TP-Link is not my friend.

Which leaves one thing to say and that is to you, my friend. Thank you. :slight_smile:

2 Likes

They made some responsive changes:
 
Release Note:

  1. Added Reboot Schedule for every day/week under Deco App > More > Reboot Schedule.

  2. Added support for customizing Satellite Deco Signal Source under Deco App > Internet > Select the Satellite Deco > Signal Source.

  3. Added support for customizing clients Connection Preference under Deco App > CLIENTS > Select the client > Click the gear icon on the right-up corner > Connection Preference.

  4. Added No-IP and DynDNS to the DDNS settings under Deco App > More > Advanced > DDNS.

  5. Added Smart DHCP on/off switch in Access Point mode under Deco App > More > Advanced > Smart DHCP.

  6. Added a prompt notification when the Ethernet link rate goes down to 100Mbps.

  7. Added schedule and bandwidth limit to guest network under Deco App > More > Wi-Fi > Guest Network.

  8. Fixed the bug that the built-in speedtest has low speed test results.


Waiting for an opportune time to apply the update. Will report back for those likewise Deco’d.

/edit

Well the firmware update (two nodes) was quite smooth. I perused thoroughly the user comments on the firmware page (see TP-Link URL above) before leaping andd the risk seemed small. Nice when things just work.

/edit

Observation after three days use:

v2 Cam group performance on the Wyze app is no better, but in tinyCam, the throughput has increased and its group connectivity is solid, approaching robust (cam with the weakest signal falters in the Wyze app group, loads up smoothly (and recovers if it falters) in tinyCam.)

I just recently bought the Deco XE75 Pro mesh units, and have spent 3 days trying to get them to cooperate with the Wyze cameras. My house is only 1900 square feet + basement, but is split across 3 levels and is a compartmentalized house. I have 5 Deco XE75 Pro units. I’m using Shaw Fibre+Gig with a Gateway 2 modem.

Despite having very strong wifi throughout the house, the Wyze app would struggle to connect to the cameras, and when I hit the back button, the app would typically crash.

I believe I’ve now solved the connection issue with the following steps:

  1. Enable Fast Roaming in the Deco app (under More, Advanced in my app).
  2. Enable Beamforming in the Deco app (right below Fast Roaming).
  3. Things seemed to degrade when I enabled IPv6, so it is disabled (under More, Internet Connection).
  4. Position your mesh routers then let your network stabilize overnight before the next step.
  5. In the Deco app, go to the More, Network optimization function, and optimize the network.
  6. Using the Deco app, look at the list of connected devices for each Deco router. Click into any Wyze device, activate High Priority, and deactivate Mesh Technology. This should lock that Wyze cam to that router. Do this for all your Deco mesh routers and all your Wyze cams. When you first activate High Priority, it may ask you for your upload and download speeds. You can get this from your internet plan.
  7. It may also help to look at the list of devices for each router, and turn off Mesh Technology for all your other stationary devices, like smart switches, bulbs, etc.

The Wyze app can still be a bit slow to show my camera feeds (I have 9 cameras grouped so they all appear on one page), but they do connect reliably now. I was extremely close to sending these Deco units back, but I now think this is workable. Judging from other threads, people seem to have more luck with Asus, Google, and Eero mesh networks, so if you haven’t bought mesh routers yet you may want to consider one of these alternatives.

2 Likes

What did you have before this and did you consider the Wyze offerings?

I hate to say it but I spoke too soon. Despite not changing any settings, my Wyze cams are now no longer connecting to the Deco units reliably. So frustrating. Time to see if I can return the Decos and try a plan B.