Changed router, sense hub freaked out

Changed out my ISP-provided router for an Asus. Still to be determined if and how much that will improve things.

Sense hub was sitting next to router using wired connection. I moved the hub over while changing out the router and I guess I jostled the power connection, because the hub announced that power was disrupted and it was using emergency battery. I made sure of the power connection and moved on. I’m positive the 3 lights were solid on the hub at this point.

So after the new router initialized I tested my 3 v3 cameras, thermostat, doorbell cam, plugs, everything took to the Asus router with no issues. I don’t know for sure the hub status at this point, but I’m thinking all lights were still lit.

I do some other things and then 40 minutes later start to leave for work. When I tried to arm the system is when I noticed something had gone haywire. Pressing the AWAY button did nothing. I knew the control panel was working and had power since the buttons lit up. I look at the hub and see that it is blinking the lights sequentially, as in 1-2-3-1-2-3. I unplugged the power and this time it’s not giving the verbal message that it’s running on battery. Meanwhile all my other devices (both Wyze and non-Wyze) are still connected to the Asus router just fine.

When I get home tonight, I will try re-adding the hub per the Wyze tech support page instructions. But it worries me that the hub almost seems locked up and that the keypad is not arming/disarming the system or making any sounds, even though the app says the keypad should still be working even if the hub is down.

EDIT: It may or may not be worth mentioning that one of the things I did during that 40 minutes was to set up my new Wyze headphones. Added it to the app and connected it to my computer. Works and sounds great so far, btw. Anyway, I know that uses Bluetooth and so does the hub, although I wouldn’t think that could have caused any issues with the hub?

Anybody have any thoughts on any of this?

Could just be a Dynamic MAC/IP issue since you changed your router and just need to reset/reboot the hub.

Directions from @WildBill
Unplug the hub from power, hold the setup button until it shuts down, once lights go off let off the setup button, plug it back in.


Yeah, that’s my first step tonight. Just didn’t know if the status lights and the fact the hub now seems unresponsive in general could indicate a deeper issue.

I believe the lights as you have described indicates that the device is not connected if memory serves me based on my own previous experience… I accidentally ended up completely factory resetting mine and had to re-add oh so many devices. I hope the above instructions help you before you get that far.

Looking for a light indicator guide but failing at the moment I did find posts in many platforms asking the same with no resolve. I will edit if I find one or maybe I can tag a friend :wink: @spamoni4 @carverofchoice

Hitting up the Wyze team on Discord as well.


I will need to look this up as well. @iamtherealmiggy , can you connect to the Hub via the app? I would also use a different Ethernet Cable and plug it into a different port to see if it clears up. Since your power seemed to get jostled, the Ethernet could have as well.

I am checking to see what the cycling means.


Thanks! That gives me hope that when I re-add it, all will be well.

Maybe it’s normal for it not to announce when going to battery mode when it’s offline…?

1 Like

I didn’t have much time this morning, but I did try a different port on the router as well as re-checking all connections. I’m pretty sure the cable is okay, but will change that out if all else fails.

I have the Asus ZenWiFi AX XT8 Router and have the HMS setup on it without issues. When I switched routers, I simply plugged my Switch in and everything came up. I did make sure my IP Scheme and range was all the same as well.

Still have not found out about the lights yet. Sent a question to Wyze on it.


JUst heard back from a contact I have. They are reaching out to the HMS group to let me know. I will forward once they get back to me.


Thanks. It certainly would be good to know. I searched first before making this post and I had seen a few references to this sequential blinking and asking what does it mean, but no one knew for certain. You’d think that Wyze would have documented this somewhere.

I really wish I had checked my hub earlier. But I was more concerned with the wireless devices working. I didn’t think that the one wired device I had would be the one to give me problems. So I don’t know if never worked with the new router or if something subsequently knocked it off line.

I also switched to an ASUS ZenWiFi AX XT8 (spamoni4 convinced me to copy him). I don’t recall having the same issues, but it’s possible. I possibly wouldn’t remember because my hub has had some similar weird issues multiple time requiring me to reboot it. Whenever I have had issues with my Hub my first step is to simply hold the reset button until the lights flash (about 9 seconds) then let go. This reboots the hub, and it reconnects to everything fine after that. This rebooting trick has basically always worked for me, both when plugged in with an ethernet cord, and back during the times when I had it connecting wirelessly.

Just be careful not to let go of the reset button too early or it will think you’re trying to do set up and will force you to set up the hub and all the sensors from scratch all over again (I accidentally did that a couple of times). If you hold it too long, you will also reset it back to factory settings. so like I said, hold it in until the lights flash, then let go (roughly 9 seconds in).

Alternatively you can follow the instructions above to put the hub into a hibernation state (unplug it, then hold reset until it powers off, then when you plug it back in it will reboot). That accomplishes the same thing.

If you’re still having problems after cycling the hub like this, then I’d try switching the ethernet cable to a new port, then possibly consider deleting and setting back up the hub again. I don’t expect it should come to that though. Rebooting it almost always solves the issue after clearing the ram and trying to connect again with what’s available instead of trying to stay on the old router (some devices get picky like that).

Let us know if cycling the hub doesn’t fix it. I am 90% confident that’s all it needs.


Here is what thet said:

This means the hub is in pairing mode. Please ask the forum user to add the hub back by going to the home tab > “+” > Add device > Sensors > Wyze Sense Hub and complete set up.

Try what they recommended


Hey thanks Carver and Spamoni.

I don’t suppose it would hurt anything to try simply adding the device back in before doing the reset procedure?


Oh man, that indicates the reset button was accidentally tapped while moving things around and replacing the router and you might now have to set up all the other sensors all over again.

Without deleting it from the app, try setting it up again with the exact same name, etc and see if all the sensors stay paired to it. Maybe you won’t have to set them all up again since the device wasn’t actually deleted from the app. I can’t remember for sure how it went when this happened to me.

1 Like

Honestly, if it were me, I would probably try rebooting the hub first. Then if/when that doesn’t resolve it then without deleting it from the app first, I would try setting up the hub again and hope all my sensors stay paired to it.

But that’s what I would personally try.

There is no harm in just trying to add the device back in immediately first thing. The absolute worst case scenario would be that you have to also re-add the sensors, which honestly isn’t that big of a deal anyway. When I had to do it for my dozens of sensors it was really fast, I just left all the sensors in place where they were, selected to add new sensor, pressed the sensor pairing button and it was done, only took a couple of seconds per sensor and I still had all my rules for them still in place because I never deleted the sensor. So it’s really not so bad even if you have to set the sensors back up again. It goes quick and I didn’t lose anything. Wyze did a great job making these easy to manage/setup at least. :+1:

1 Like

Thanks all! I’ll update later tonight.

1 Like

Success! I unplugged the hub, pressed the setup button until the lights went off, then plugged it back in. All lights went on at first but then immediately went back to the blinking. I thought it had returned to the same state it had been in and I’d have to dig deeper. But I waited another 10 seconds or so and then all lights stayed on. Hub is back on-line in the app, all sensors show on-line again, and keypad works.

Thanks again!


Awesome to hear, thanks gents for jumping in.


Thanks for the follow up, I am am pleased to hear it was such an easy resolution for you.


Looks like a guide was created yesterday. Thanks @WyzeJimmy


For device operating normally, I assume by “One solid white light” they mean “three solid white lights”?