Cell phone 5g cellular data camera issue

I am having an ssue with my cell phone (5g cellular data) pulling up my cameras on the app. When they don’t pull up it’ll say “connection failed”. My fire tablet which is connected to the same wifi as my cameras pulls up almost immediately. I turn on wifi on my cell phone & my cameras pull up. I tested this on 2 different cell phones with 2 different cell service carriers. I uninstalled and reinstalled the Wyse app same results. Unplugged cameras power cycled modem and router turned on cameras and it works for a little but then I start having issues again. If I use wifi it works almost everytime. The picture shows the cell is on 5g cellular data and the tablet is on wifi and cameras won’t pull up on cell but do on tablet.

This means the problem isn’t with Wyze at all, but is most likely one of 2 things:

  1. Your internet has horrible upload bandwidth
  2. Your phone’s 5G signal is not good

There are a few other less likely possibilities, such as a VPN blocking it, DNS issues or a number of other things, but most of the time it means the problem is one of the 2 things listed above.

Chances are it is your internet upload bandwidth. The reason it works fine when you’re connected to the router is because the connection isn’t using your internet, it is connecting locally on the router without using the internet. the stream stays in your house, and then it mostly doesn’t matter what kind of internet issues you might have. But once you aren’t on the same router, you are having problems because the stream is no longer local and your internet at home or your internet on your phone can’t handle it right in some way.

One way to test this out is to go connect your phone to another WiFi outside your home. If everything suddenly works fine again, then you’ll know the problem is not your home internet, but if you’re still having problems, then the problem is probably your Home internet in some way, most likely your upload bandwidth being very limited or unstable.

EDIT: See below, this is apparently an ongoing issue for some people with certain model Wyze Cams.

I’m not sure why it’s not affecting everyone, but hopefully they’ll get it resolved soon for anyone experiencing this.

You keep saying its not wyze but clearly it is if wyze specialists have came out and said theyre working on the solution to this. Ive seen you post several times talking about peoples ISP or router / cell provider …blah blah blah. Please wake up and realize this is an issue on wyze end. They’ve already came out and said they are working on a solution for this exact issue. Multiple people ive talked to on here have gotten the exact same response on wyze regarding the same issue.

Mute me if youd like but i just had to message back because you post the same kind of response to people experiencing these issues.

1 Like

Naw, I never mute someone unless they are very uncivil (there is only 1 user I’ve muted in the last couple of years because they were constantly violating the guidelines with name calling, vulgarity, personal attacks, etc, & you are nowhere close to that, you are absolutely fine to disagree and possibly even change my mind toward the end of this post—I’m looking into it). You are well within your rights to disagree and I respect that. :+1: I prefer disagreement to blind groupthink, as long as there is no extreme disrespect/attacking going on. We’re good (at least from my side…my apologies if I have personally offended you though, as this was not my intent). Especially considering you have just been having problems since outage and it used to work for you before that, so you’re understandably frustrated and your experience isn’t matching up to some what I shared with others from my experience.

There is certainly a possibility that there is something going on related to the authentication protocol with TUTK with some of the cameras or the other authentication structure they use for the other cameras that don’t use TUTK.

EDIT: This turns out to indeed be known issue. See my response in the next comment below with a link to where the issue is being tracked.

Continuation of original message for transparency

However, if this is the case, I would be asking why the authentication problem is not affecting most users, and why it works when they are on the same network (so that confirms that it is definitely authenticating with the Wyze servers through the internet okay), but just not passing on the video stream with a p2p connection (which doesn’t go through the Wyze servers at all anyway). So it doesn’t make a lot of sense to me that authentication can work fine at home but not away from home. And then comes the question of why the issue is so selective…for example, why can I stream all of my 40+ cameras away from home if there is an authentication problem? Such issues can be selective like this, but there has to be some common variable causing it on some but not others. It would be nice to know what that could be.

In addition, people have been reporting problems with connectivity, particularly away from home, since the dawn of smart devices, and the overwhelming majority of the time, if something that requires significant bandwidth works correctly at home, but not away from home, it’s usually fixed in the ways I’d previously delineated.

Nevertheless, without actually having access to a person’s network and devices myself (and I don’t want that access), I can’t never know for certain what their issue is. I can only share what I have found to help myself when I was having issues, and what I have shared with others who DM me and tell me they totally fixed their issues with one of the things I listed. I am not offended if someone isn’t interested in trying something on their end. I am just trying to be helpful. I see 2 main ways of handling connectivity issues:

  1. Asking for ideas of things you can do yourself to try to make things work the way you want them to by taking action and responsibility to do something about it and be satisfied.
  2. Waiting around and hoping someone else does something about it, which may or may not ever resolve the issue, and in some cases may not even possible if the issue happens to be something that can’t be resolved remotely, as is sometimes the case.

I’m just trying to help give people ideas of things they can do themselves to improve their situation and it works for many people. and I have many DM’s from people thanking me for helping them figure things out and it feels good to help people improve their experience. I’m okay with people choosing option 2 though.

Anyway, no worries about disagreeing with me. I respect that, and respect that you disagree in a reasonably civil manner. That does not deserve muting IMO. And I agree that sometimes a particular problem is absolutely an issue with the company that they need to fix. I can guarantee that I have submitted more issues to Fix-it-Friday for Wyze to fix than any other user on any of the platform, and often advocate on behalf of users with problems. I also criticize Wyze where I feel it is deserved, both publicly and in back channels. I think criticism is very important.

I just now read that thread you have been commenting in a lot about this issue where someone posted comment by a CSR saying:

The Wyze team is aware and actively investigating this concern. We sincerely apologize for any confusion or inconvenience that you may experience while our team works to get things back on track.

I personally haven’t heard of any known issue about this being worked on (I assume it’s most likely there is a misunderstanding from some support reps who are talking about the outage, and not realizing that the outage issue is considered resolved now), but I am going see if I can find anything out, if there is indeed something known or being worked on. I suppose worst case scenario we can submit it to Fix-it-Friday on April 5th as a high priority high impact issue and see if we can get Wyze to give weekly reports with ongoing status and progress updates. I’ll go bookmark that post to remind me to followup on it then.

There is an issue here. Home or away the connectivity issue exists. On the Web App if you power off the camera and then power it back on it will connect for a while. The live connection to the camera seems to Time out it is consistent error and requires you to re-establish a connection by killing power to the camera or re-logging into the App. Simple method at the moment is to power off and back on the camera to re-establish communications

1 Like

Alright I’ve confirmed this is definitely an ongoing issue for some people with certain camera models and that it is not affecting everybody for some reason. Frustrating!

The correct place to keep track of the status for this issue is here:

Go down to the section titled “Other Wyze Cam and Wyze Smart Home Known Issues” and open that up. In that section one of them will say this:


We can hope the issue will be fixed for people with the next app update whenever it launches. If I were experiencing this, I would personally consider enrolling in the beta program and seeing if the new beta app helps resolve the issue for me. Wyze has been saying that the new beta migrates a person’s account to a new backend system for some big services changes they are working on implementing. But be forewarned that it also says it will cause:

camera attaching will not be available until the public (non-beta) release of Wyze app 2.50.

Which means you may not be able to add or remove cameras to and from from Cam Plus [unlimited] until everything launches publicly. So it might be better for many of you to just wait until the app exits Beta, especially since I don’t know if the Beta itself will actually help. I am just saying that if it were me, I’d probably give it a try.

I am on the Beta myself right now, but I have never experienced this issue of not being able to connect away from home, so I can’t tell anyone if the Beta helps or not, since it was never an issue for me.