Cannot access when on external network


Everything was working flawlessly up to the last few days. When I try to connect (live stream or playback) on an external network, it hangs on step 2/3 “authenticating”. I am not doing anything different than before. It was working for months. If I am on the same network of the cameras, I can authenticate without a problem – I am not changing anything, neither entering more credential.


Is there something I can try to do? I closed my phone and re-opened. I have a Google Pixel XL.


same issue - iphone

Same issue - iPhone. However it does connect from time to time then drops the connection. I ensured that UPnP is setup correctly and all traffic runs through the device as expected. The cameras do connect sometimes, but not routinely. 100% connection can be established if on the same network, and 15% connection success when outside of the network.

Same problem for me. On iPhone.

Same problem. It’s still not fixed yet.

Wyze needs to do better QA on changes to production system and provide timely status update when it breaks the production systems!!

BTW, it also crashes on iPhone 7+ during attempts of login

Same here IPhone 7. Last few days…

same. iphone 7+ i constantly get error code 27 or 90. I reset the unit and it works for the 1st connection attempt. but when i try an hour later, it always fails

Just got a Pan today. Everything is fine while on the same wifi but was not able to connect to it over LTE using an iPhone on T-Mobile.

Tried connecting from my guest wifi – connected, but performance was terrible.

Connected from my work phone – Pixel on Verizon – works fine.

Used OpenVPN on the iPhone over T-Mobile LTE – works fine!

As soon as I shut the VPN off the iPhone was no longer able to connect over T-Mobile LTE.

I know just enough about network to be dangerous but that says to me my issue is related to T-Mobile.

Hope that helps someone else.

1 Like

I’ll add my voice to the chorus here. I’ve had Wyze Cams for a couple months now but external access has been spotty for about the last week. This isn’t a bandwidth problem because I have huge pipes both at home and at work.

Does anyone know how the app connects to the cameras? Does it connect to the cloud service to broker a direct connection to each of the cameras, or does the cloud service proxy all the video? If the former, then I don’t understand why the connection is so poor away from my home network. If the latter, then I don’t understand why it works so well at home.

Has anybody found a resolution to this or have you just given up. I’ve only had the cam for a week, updated the firmware. When i get to my work wifi i can connect. But if i have to close the app and reconnect i get a connection failed and an error code 0. i have an iphone 8

I have the exact same issue. Purchased a wyze cam and wyze cam pan 2 days ago, setup on Monday and both worked great while i was home. Left for work today and then realized i can’t connect from the office. I purchased these to replace my amcrest pan/tilt cams, but doesn’t look like that will be happening. I have an iphone 10 or x and unlimited data through work. My isp is verizon with fios 1GB up and down, so it’s not a speed issue. I’ve rebooted the cameras and router with no luck of accessing these 2 cams off my home network. I opened a ticket# 77186 about this and automated message says “please allow 2-5 business days for a response”. I’ve seen reddit threads dating back since March about this issue which are unresolved! I was planning on getting a bunch more of these and recommending them to family and friends but this will be a show stopper if problem doesn’t get resolved. Guess i’ll wait a few days and if i don’t hear back form support, cameras are going back to Amazon. I will keep everyone posted if/when i hear back from support.

Update - I sent log file to support, but still no word from them so i decided try down grading the firmware of the pan cam to Went to work and I was able to connect. Wyze cam v2 still wasn’t working, so my next step was to downgrade that when I got home. However, when I got home and try connecting to it from my home network, I was unable to connect. Unplugged it, waited 20 seconds, plugged it back in and it would not connect to the network. Camera looks like it kept restarting on it’s own. Decided this was perfect time to download firmware, renamed it to demo.bin, went thought the manual update process, but it kept restarting during the update process as well. Tried factory reset(holding button for 20 seconds) and that looked promising, however the camera would not connect to my network. I kept getting flashing blue light.

Didn’t feel like wasting more time waiting for tech support so I will be sending the wyze cam v2 back to amazon for a replacement. I won’t be upgrading the firmware when I get the replacement.


My issue was my own fault. I am not having problems connecting from any healthy external networks.

It turns out that at work, I’d created a firewall policy long ago that routed traffic destined for my home IP address through a non-optimal path. Once I removed that policy, I stopped having problems at work.

Thank you ! I have the same setup and the same issue. I didnt hear back from them as well. I get Code 27 and sometimes Im able to connect LTE/WIFI



Same problem remotely on LTE network on iPhone 6S. Works fine at home. Useless without being able to access cameras remotely from a distant location.

Similar issue here. Just purchased and setup the camera yesterday and all worked well from home. Head to the office today and can’t even connect using my work’s wifi connection. Tried turning off my phones wifi and tried connecting using my LTE connection. I’m randomly able to connect (maybe 2 out of 10 tries) for 5 seconds or so before the app starts cycling again to connect.

I did some searching and find out that this is an ongoing issue for many users. I’m thinking of returning the camera to Amazon but my wife already discarded the packaging.

Oh well, I guess I’ll contact Amazon later and see what they say.


To clarify- my problems were my own making. I am not having problems accessing my Wyze Cam from work, on LTE or anywhere else.


Any luck with this? Seems outrageous in the sense that there is radio silence from Wyze about this when it is an obvious problem!!!

UPDATE - not sure if this is helpful, but I tried connecting via my wife’s iphone and was able to view the live stream while my android phone (LG G5) could not using our LTE connection via Sprint.

But then again, I don’t see why I cannot connect using any WIFI connection other than my home wifi.

Ok so i started the return process for the cam v2, got it all boxed up and took it to work to drop off at the post office around lunch time. I decided to try it on the work’s wifi just to see if it might be my home network and of course it worked!

I checked my router settings when I got home, and sure enough… that IP address was “Blocked” on my fios gateway router. I unblocked it and I was able to set it up once again. I’m not sure why this happened to the cam v2 and not the pan, but it did.

Also, the reason why I was not able to connect from an outside network from my phone was that I hit my 10GB LTE phone limit(of course this just happened to be the first time i ever surpassed my data limit) and verizon downed my connection speed! Speedtest was showing 0.17mbps down and 0.10mbps up.

So in all fairness, despite support being slow and no help at all, the issue was on my end(router blocked the camera and cell phone data speed was too slow).


Hope this helps someone.