Can not make custom notification sound

Hi. Before I just updated I used to be able to go to the notification settings on my Android and able to change to a custom sound I have. I needed it really loud which the sounds available are not. Is there another way to do it? Or an I doing something wrong?

Android 10 > Long-press Wyze icon on Home Screen > App info > Notifications > WyzeMessage (the one with ~xx notifications per day) > Advanced > Sound

Just for ref:

Wyze app 2.44 > Notifications > Push Notifications > Notification Sound > Whichever (mine is set to Wyze Sound 1 but is overridden by the Android setting and sound chosen above)

OMG… I just figured it out. I had to actually activate the notification ONE TIME and now I see those options under Wyze Message. I can’t believe I just wasted two hours trying to figure it out.

2 Likes

A good add to the knowledge base. :+1:

You were just getting warmed up. :wink:

Yeah I get very ocd with tech. I am glad my frustrations did some good :blush::heavy_check_mark:

1 Like