Can no longer add Cam V2

Updated to latest firmware on 2 x V2 cams today, Jan 17 2024. Both said failed, but now I see there may be server issue causing this problem. But while troubleshooting, I tried to add a V2 and I don’t see it listed in the app. Both android and ios? So if I have to factory reset a V2, can it not be added back, or do I choose something else?

We’ve seen this reported before, just not recently. No explanation why, but this has worked in the past. Two different things.

  1. Shutdown your phone, and start it back up. Open app and see if fixed.
  2. Log out, (don’t just close app, log out of your account), shutdown phone. Start phone, open app, log back in, and see if fixed.

Incidentally, if its an Android phone, recommend you go into Setup > Apps, Wyze > and clear the cache, then restart the phone.

Let us know. Its a minor issue. The have not removed the V2. I see it in mine.
Let us know what happens, please.

There is a current service advisory, so it may just be that you need to wait until that clears and try again when everything is back up to normal.

1 Like

Tried all these and no change.

Even if i tap the + to add a device and type v2 in the search, I see 4 items, Wyze Pan Cam v2, Wyze Doorbell v2, Wyze Entry Sensor v2 and Wyze Motion Sensor v2

No Wyze Cam v2.

Yep me too @glugus2000 . I tried all of this and still nothing

Where may I view or subscribe to those service advisories?

V3 camera and my campan V2 both bricked after latest update.

1 Like

This is the official page:

But they also usually post a new Thread in the News channel when one happens:

They also often post in other social media platforms (Discord, Reddit, etc).


One of my V2s is back on line, but the one I reset before I knew about the server issue is now back at factory settings, and I’ve tried all the steps mentioned above but still am unable to add a V2 camera. It doesn’t show in the list when I tap + add device, camera, or if I search, under add device and enter V2. Have tried adding it back using three different devices, 2 android and one IOS.

1 Like

I have a V2 in the box still sealed. I went into my 2.48.1(381) Android Wyze app and I do NOT see a way to add a V2 camera either. I see “Wyze Cam” and “Wyze Cam Pan”, but NO “Wyze Cam v2”. Maybe this needs to go on “Fix-it Friday”?

1 Like

I was able to add a (new in box) v2 cam yesterday because I wanted something to keep an eye on my 3d printer. Just select the first option, the generic “Wyze Cam” after you click the plus icon. Worked just fine except for the frequent disconnects and errors it’s throwing at my router.

1 Like

Support wont help you on this matter, at least they didn’t for me and wanted me to buy new camera. Here is how I fixed it. One thing I did was use a smaller memory card. I also found a copy of their RSTP firmware. I flashed it with that. I was then able to get it to connect. Once I got it to connect and connected to the app, I then flashed it with their current firmware. Again, you have to do these manually, I was then able to use my camera. I haven’t tried to go through the add new camera function on the pp as it was set when I did it with the RSTP firmware. Good luck and hope this helps you. I began switching to a other brand because of the lack of support, stability issues and lack of features.

Thanks HeavensCloud!!
I guess that selection works for the V1 and V2 cameras?
I never purchased a V1, so I have no way to test.

I had to replace a V1 Motion sensor today, the other one stopped responding and a battery swap did not fix it. Getting harder and harder to find V1 sensor kits on Ebay.

It does. :+1:

1 Like

Same here