Unable to connect to camera! Can someone help me please?

I have a Cam V2 and I wasn’t able to connect to the camera, so I deleted the device from the app and now I am trying to add it again, but when I plug in the camera I get the yellow light for a few seconds, then a flashing blue light. When I click on the setup button, nothing happens. I also tried pressing setup button while plugging the camera, and I get the exact same result. What can I do?

One way that works well nearly every time for us is simple rollback the firmware to a previous version. I usually make it two versions older. Now, to do that, Google two things.

  1. Wyze Cam firmware download. You will find the zipped file of V2 and V3’s with others. Of course select the V2 and unzip it. Find a small capacity Micro SD and place it at the root of the drive. Should not be anything else on there. Keep it simple. The file ends in .bin If you don’t see that, turn on viewing extension or file names so you can see it’s name.
  2. Wyze Cam firmware instructions. Pretty simple. After it installs the older version, you likely will have no problem adding it to your network again. But next time, don’t delete the entry from your app, make it easier to put it back