V2 won't work after doing recent upgrade? what do I do?

V2 won’t work after doing recent upgrade? what do I do?

1 Like

I think some thing was said to delete the camera and restart it so it boot up on new software

1 Like

I’m not following?

I deleted the camera and tried to add it again but its not working/

Try to remove sd card and try it.


I deleted the camera from the app as i tried everything for hours…how do i reinstall the v2 again…it wont load like it did when i first connected to it?

1 Like

Have you tried removing the SD card and booting it like @kroq83 suggested?

Yes I took the card out I’ve done just about everything possible apparently this is a common problem for a lot of people that do upgrades what do I do now

May try install the beta rtsp to unlock it.

1 Like

What was upgraded? The app or the firmware? Since both had new revisions, which one was being done when it failed?

If the firmware, have you tried re-flashing?

It the camera that is having the problem

How do i dload this to my iphone? Where do i put it??

This is insane…why do u do updates when this kind of thing can happen…my $40 product is useless because i uploaded a new version

Im very [Mod Edit] off with wyze

MOD EDIT: Post edited to conform with the Wyze Community Guidelines.

1 Like

I upgraded the version but with the issues i deleted the v2 camera from the app so I’m stuck

look here. to flash the firmware.

1 Like

You can go backward in firmware here.

This should be the firmware before the update date
V4.9.5.36 (November 15th, 2019)

1 Like

Be specific, you upgraded the app, or you upgraded the firmware?

And if you upgraded both, which was was done last?

The camera wont connect…light never changes…deleted camera from app and tried to reinstall with no luck

U should not provide updates if they aren’t tested as this product is of nonuse to me right now and im emailing with one line responses!!!

If you deleted the cam and now it will not work, follow the instructions @kroq gave for flashing firmware but I would recommend doing the newest firmware first and if you still have issues flash to an older one.

Did you hear the lady voice? By the new phone app the yellow light need to flash. But I would hold the button to see if you are on the old firmware still.


Read all the comments on this like everybody has the same problem and nobody seems to be able to figure out a solution and have a useless product how do I get my money back on this product as it just doesn’t work and there’s no solution and I can’t spend every day working on it

Good luck. I’d be surprised if these people continue to help. These aren’t Wyze employees you’re throwing shade at.

You have a problem, Not them.

1 Like