Cameras not recording any events

I noticed today my original cam pan is not recording any events. I have it on cam plus light. It has worked, last event was yesterday about 4:00 CST. It does still work otherwise, records to SD card in continuous mode. No events show up in the app.

I formated SD card and restarted camera with no change. Turned off detection zone and upped the sensitivity, still no change.

The only other camera I have set up to record events is a V3 on Cam Plus. It is still working normally.

I have one of my V2 cameras that was on cam plus lite but I had turned off recording. Turned it on, cannot get it to record any events either.

The cam pan and all my V2 updated to latest firmware. My V3 cam that still works is on

Edited to fix v2 camera was on cam plus lite


All 6 of my cameras stopped recording events with this last update. I do not subscribe to their cloud services, up until today, I would get push notifications, that all stopped 12 hours ago. Not impressed right now.


This is a known issue. If you have cam plus you can remove the camera form it and add it again, this fixes the issue for some. If not, I don’t know if there’s a workaround.

Wyze is working on a fox though, and it would help if you got a log from the camera in its settings > Wyze support. Post the log number here. Thanks!

1 Like

No cloud services, or as you put it cam plus.

Same here and I am so annoyed


I have CPL and have 5 v2’s with the same issue.


All 4 of my camera’s just started this today everything works it records to sd but im not getting any events on the cloud. I have cam plus lite and it was working fine a few months ago but has been steadily dropping events and now i have none. I can get it to do one event if i reset it or power cycle it. This is not good i hope no one steals any of my equipment thats alot of hours to watch on sd cards
Updat as of 11/11 i had motion and sound detection with events recorded on 1 cam done a restart on the rest and all are recording events now. Still thinking about switching to nvr and 8mp 4k cameras that way i dont have to depend on a cloud service. Wyze used to be great now they have become well just plain lazy or just dont care either way this was the last straw i have too many business assets to lose because my cameras didnt work good luck to everyone


Same here. NO motion detection, event recording, or notifications happening.

Events were recorded Nov 9 up until midnight, with nothing detected or events recorded at all Nov 10. Continuous recording still works.

(2) Cam v2 with latest firmware, both on Cam+ Lite.

Continuous recording works, I can playback fine. Restarted cams, reformatted SD cards. Unplugged from power for 10 minutes. No luck. I can wave my hand in front of the cameras and get no motion detection events at all.

I depend on these cameras so need to sort this out.


Same here, seems to have unchecked the Event Recording/smart detection/person detection toggle. Says needs Cam Plus, I have cam plus some full some lite.
Have updated all firmware. Restarted etc.
Assume will get sorted.


Same issue here with the floodlight. It started with the new firmware. This thing has been a pain since day one.


Same here. All of my cameras stopped recording events and no notifications. Very disappointed. Please fix this!


Log ID 790612

1 of my 5 cams seems to have started working.

Yep! Contacted support today for 3 cameras and 30 mins later and they basically said 'oh well, log an event when it keeps happening '. I’ve logged many tickets, never once have they been responded too. They told me to hard reset. Every option they said to do, I did before I reached out. The guy literally didn’t read anything. His response was all from a script.

Over 2 weeks ago, person detection stopped. Still not working.

I’m tired of this constant hiccups and them not working. Might need to change to something more reliable woth support.


Ok just wanted to update. Seems to be working again, can’t test fully until tomorrow. I have 1 cam plus subscription, I moved it to my 2 version 2 cams one at a time. It did not seem to change anything, but it did remove them from cam plus lite. Later on I power cycled my wyze pan cam and it started to record events (just a snapshot as it was now in basic mode). I have put it back on lite and I will know more tommorow. Both my v3 and pan are facing a very busy street and I have alot of issues with false positives from car headlights at night.

I don’t know what got it working for sure, will update tomorrow. I did see where they posted about problems with notifications for cam plus light on 11/9 that they supposedly fixed. Can’t help but think this is related as that is when the problems started.

1 Like

I have cam lite plus and my same issues started today (11/10)and I am up to date on all cams. But I didn’t have a problem before today so that is weird.

This is not a known issue. This is a NEW issue… since the latest firmware. It’s the latest firmware that’s causing the problem. I have 6 V2s. Fine til last update… ahem… downdate. Sometimes settings showing unknown firmware status. No event thumbnails for 17 hours now on any. All recording to SD card. All playing back from SD card fine. Cameras randomly switching off/losing settings/changing settings… doing weird things or just ‘dying’ or going blank inside its ‘brain’ whilst still on. Then flashing yellow/blue status light. Restart or turn off/on won’t reconnect ie as if it has no settings. Have to start from scratch & add device again. Had to do this between 1-3 times on all 6 cams. Everybody’s issues here all pretty much the same ie everything working up to point of just dying randomly and/or changing settings itself ie switching off event recording by itself and/or plus, now, for numerous hours, no event thumbnails or video clips. There’s certainly a major problem with the firmware… plus there could also be additional cloud/server issues. Website said they fixed this on 11/9… they didn’t. Reason why they didn’t/haven’t… it’s the firmware… and the firmware is the same… needs fixed firmware or previous firmware. But what a pain and problem this is… it wastes hours of our time… and our own brain cells. In my case, I’m using the cams to watch my elderly Dad… and the cams have been just going offline for no reason… and I can’t see him… and I’ve got to go over to his to set them up 1 by 1 all over again… even in early hours and get out of bed and get dressed to go do it. Up until this last firmware cr4pdate they’ve been running for 2 years pretty much non stop… and, if the power failed, when they re-powered, they’d simply reconnect to WiFi etc… but not since the latest firmware… they’re just randomly going ‘braindead’. The settings aren’t being saved internally for some reason ie whilst powered up and setup afresh, and with everything running in RAM they’re ok. I’ve then deliberately immediately power cycled them whilst still live through the app and also powered them off at the mains. They don’t reconnect automatically … which they used to do prior to this update if I just unplugged them and relocated them. The fact that they won’t reconnect without a fresh setup means that the settings we set ourselves eg WiFi aren’t being saved in eg NVRAM. My suspicion with the latest thumbnails & clips issue on top of the settings issue is that some/all of the problem is to do with this Artificial UNintelligence ‘stuff’ ie the cams aren’t sending events to the cloud cos they ‘think’ nothing has happened… and it’s doing this even though I haven’t turned AUI on nor subscribed to it so can’t turn it on. Everyone reading this has to admit that it does seem as though the camera ie the software is ignoring events. So, once again, it’s the FIRMWARE… not the cache, not the data, not the phone, not even the model of camera or the hardware etc… it’s the FIRMWARE. Thanks for reading.


Weird. In my case one Cam 1 and two v2 (with cam lite) don’t record anything. All my other cameras(v2 and v3 with cam plus) shows recorded events. They’re still horribly choppy video, though.

1 Like

Several of my camera stopped recording from 3am to 11 pm. The only one that worked was the doorbell

I haven’t done any troubleshooting since yesterday and today my cameras are working properly.


1 Like