Wyze cam ver3 stops showing events

Have a brand new Wyze Cam Pan ver3 and works fine for a day or two then all the sudden it stops recording events and says No events found, if I just check the SD card the video is on there but no events are triggering have to do a total reset? what’s with this my other cams work fin but not this new one, and yes I do have the PLUS on this camera

I am sorry this is happening to you, we do know about this issue and are currently working on a fix. You can power cycle the camera and it should start recording events again.


Ahh so they are aware of it… hmm…

1 Like

I also have this problem on two of my Wyze Pan Cam v3. Every other day it stops tracking events and I have to do a power cycle… only for it to happen again in two more days. What is the estimated time of fix @WyzeJasonJ ?

1 Like

I do not have an ETA but I do know it is being worked on currently.

Same problem with two of my three cam pan 3s. Glad to see they’re working on it.

You know I’ve been bouncing my head off the walls thinking it was some kind of rules I resetted the rules and nothing I followed all your health tips days now I’ve been dealing with this.

I would like a refund on my cloud service that’s what I want right about now.

It would be different if I didn’t have to go reading user post to find out that there’s a problem with your service.

Maybe it would be helpful if you added a reboot feature to the camera so we can reboot it not just hit off and it goes into privacy mode.

Secondly it would be helpful if you’re having issues with service to at least send out an email or a pop-up message on the app to let us know there is an issue so we don’t have to go tracking down issues and trying to solve how to fix it.

Agree. Reboot option would be helpful. My 3-month old Cam Pan V 3 stopped recording every 1 week. (I have Cam Plus subscription.). Thought Wyze’s cloud services was an issue. Contacted Suppoort, but they reported no problem with the cloud service. It must be the Cam Pan V3.

When the hell is there going to be a fix for this?! It’s been over a month and this keeps happening on all of my v3s. Wyze is such [Mod edit].

[Mod edit] Edited to conform to the Community Guidelines.

1 Like

Any update on when they will fix this, The events are still not showing, I Paid for a subscription but am not able to see any events( v3 )

Still having this issue as well. Any updates? Find a better product?

Yes, still having this issue….