Cam pan V3 never able to have event recordings

I bought a Cam Pan V3, but was never able to see any event recordings…

Here are the things I’ve tried

  • I subscribed to cam plus service
  • used the rule “away” for the camera
  • in camera settings → detections, set to detect all events
  • no detection zones
  • detection sensitivity is set to 90+
  • tried event recordings set to either “continuous” or “events only” , but neither created any event recordings

What am I missing here?


Welcome to the Wyze User Community Forum @eurekaaj!:raising_hand_man:

Mane sure your App and your Cam Firmware are up to date.

Insure that the cams are assigned to the Cam Plus Subscriptions in Account → Services under the Cam Plus header. There, you should see your active subscriptions and the cams assigned to the subscription. If there are no cams assigned, use the Add Cameras button to do that.

The Away rule makes sure the cams are on, the Event Recording is on, and the cam notifications are on.

In the Event Recording settings, Record Motion Events should be on. You can select to upload to the cloud All Motion Events or just the Smart AI Cam Plus detection events.

Under the Smart Detections, select the Cam Plus Smart AI objects you would like the cam to tag for you.

In the notification settings, make sure notifications is on and select the Cam Plus Smart AI objects you want notified thru push notifications.

This should produce a list of Cam Event Video Uploads that can be viewed in the Events tab. Use the funnel button to modify filters or press the Clear All so that you see everything.

The SD Card recording settings in the Advanced Menu are totally different and seperate recordings. You can select to record to the SD Card either Continuous or Motion Only. These videos are accessed by the SD Card Playback Button in the Live Stream window the same button in the Event Player window.

1 Like

Mine does the same no events, if I restart the camera the events are logged again but a few hours later they stop. I can restart and they record again. I would say my settings are correct since it will record events, but it just keeps on stopping very annoying.There must be something wrong with the camera

1 Like

@eurekaaj @YBNORMAL99 Thanks for reporting this. Could you please pass me a devicelog so I could check some details?


I have one (cam pan v3) it was working for a few days and has events and then they stopped. and another that appears to do this as well another, it is setup the same and has no events, although it is still recording events to the SD card, just not logging to the event view,


Same issue here, only if I restart camera does event recording begin again, and only for a few hours then goes back to no events until i restart camera

1 Like

I also have this problem. Is there a solution yet?


Do you have camera in a group? If you do try removing from group, restart camera and see if that works. Good luck.
THis only worked for a few days, I am going to try setting up a reboot on a schedule to get the event recordings to work.

I don’t have enough devices to have reason to have any device groups setup yet.

Yes, I’ve went back and forth several times with support. The last time they finally admitted this was a known issue. I’ve submitted more than one log. I have several wyze cam v3’s and two cam pan v3’s and it’s just an issue on the cam pan v3’s. They will randomly stop recording events and stop notifying me. I can reboot each device to get it going again for a short period of time. Sometimes it will work for a few days to a week, and other times it’ll last less than a day before having to reboot to get it to work again. This is very frustrating when you’re a paying subscriber especially.


No events play back from any of my five v1 cams. Only my singe v2 will actually play back events.

My one cam-pan-v3 will also randomly stop recording events and notifying me. The SD card recording continues to function however. It was fine for a long while, but it’s happening every day lately.

I used to have the issue with the cam-v3, but that appears to have been fixed awhile back.

1 Like

I have the same issue. I have been contacting Wyze support for 5 weeks. They finally admitted it is an issue with them and they are working on a patch. There is no timeline when then they might have a solution. This has been very frustrating. Shame on you Wyze.


I have the same issue and have also been told by Wyze support that they are working on a patch. Has anyone come across a workaround?

I’ve been toggling the various notification settings and restarting. That is what worked on the v3 and is working for me on the pan-v3.

Tip, you can create an automation to restart the camera(s) on a schedule. I currently have a weekly restart, so either that is not often enough or a restart doesn’t fix the issue.

I’ll try to see what specifically fixes it next time.


Thanks. I will try that.

I have seen on the forums this is a known issue, I am going to setup a rule to reboot everyday to keep events working. It has been frustrating and a waste of my time trying to diagnose something apparently known by Wyze. Is there a timeline when they will have the true fix for this?

1 Like

I got the same issue for both v3 and v3 pan. the restart rule is not consistent either. When can Wyze’s team fix this?

My wyze can pan v3 is still doing this. No fix available yet after almost a year?