Cam Plus not recording anything

Never touched the base station

I did just that. I deleted the outdoors. Tried to re-add it…followed the prompts to push the sync button (get message about “Pairing in progress” but it would never re-connect. Keeps timing out/failing (first the cam outdoors then the base). That is when I decided to delete the base and start from scratch. While I have been able to delete/re-add the base numerous times, it will never connect to the outdoors cam. Then after a while the base times-out and says to “move camera closer” eventhough it is within 12-inches from the base. It should not be this hard :face_with_symbols_over_mouth:

Just called Wyze support. Described everything I had done and L1/triage said they have to connect me to L2 since I have done everything, troubleshooting wise, that they would have suggested! I re-iterated that everything was working until you told me to delete-and-re-add the camera :grin: :grin: :grin:

I totally agree! I didn’t do anything to the base station .I don’t know the affect of deleting base station and re adding…sorry.

I still suggest calling Wyze… it took about 5 min to connect to a person (on a Sunday) but they walked me thru it and it worked … deleting base station added a step I can’t help with but I’m thinking they can or hopeful they can

I’m thinking out loud here but if you started from scratch, as if you just got base station and camera . Deleted base station, turned off switch and on it can’t remember if on/off switch on base (sorry not at home right now), Turned off camera , then followed as if a totaled new install of both …base station set up then added camera :woman_shrugging:.

I’m so sorry, mine went like clockwork and I apologize if I messed you up.

L1 tried to get someone from L2 but all they requested was to try it one-more-time and then submit logs. I purposefully had the L1 person tell me exactly step-by-step what to do (and let her hear the messages/prompts as it failed). Logs submitted - waiting for L2 to contact me!

I was kidding ( :grin: :grin: :grin:). I would have eventually tried this myself (I have 40+ years of technical background and will try anything when troubleshooting) and it makes no sense why an active camera can’t be re-added as simply as yours was! It’s not like I hacked the device and did something out-of-the-ordinary? Sounds like a firmware issue and I hope the logs tell them something. While doing all this troubleshooting/numerous attempts to get it working, a strange “incident” occurred and I wonder if there is a connection. I have multiple Alexa/Echo devices throughout my home. One of them suddenly went offline and I had to re-boot it :thinking: Makes me wonder if while resetting everything there was some kind of network/IP conflict that knocked the Echo offline? I have 15-Wyze cams (V2, V3, Pan V1) and a dozen outlets which are all working so I am pretty sure it isn’t a network issue!

1 Like

Well this is a “fine how do you do” :face_with_raised_eyebrow: Someone finally contacted me after I submitted the logs the previous person asked for. They sent me an email having me do all the same basic troubleshooting steps the other person had me do and a few new ones (try connecting the outdoor cam using cell signal - not WiFi :exploding_head:) After I told them I had done everything they asked, now they are saying to send in proof-of-purchase to get a “credit” and/or replacement? I bought the base back in 2020 when they first offered an outdoors bundle! Why should I have to replace anything when it was working just fine and the issue was getting Cam Plus to work?

I agree, wish there was a way to get past the reps to a manager …owner or someone with authority to resolve issues . I replaced an outdoor cam over this and mine resolved by removing and adding back

After talking with no less than 6-reps/techs, they are sending me a replacement Cam Outdoors (purchased in May). Still doesn’t make sense to me as to why it would quit “functioning” due to it simply being deleted from my account/Wyze app. I hope this fixes it and doesn’t end up being the base (again, would not make sense) which I bought in a “starter kit” back in 2020!