Cam Plus not recording anything

I finally got Cam Plus Lite (CPL) to test. Switched the Cam Outdoors to CPL and it started recording 12-second events (YEA!) Switched back to Cam Plus (CP) and NADA! Waited for an hour and still nothing (plenty of cars drove by as captured by another V3 camera). Sticking with CPL until someone figures out what the problem is and fixes CP. At least I get something but still no back-to-back recordings which is the main reason I subscribed.

1 Like

For those trying the unassign camplus and reassign camplus troubleshooting step, try the added step of restarting the camera. So try this flow>

Unassign cam plus
Power cycle affected camera
Reassign cam plus license

2 Likes

Unfortunately Cam Outdoors does not have an option to reboot it - at least none that I can find and I went through every page of options.

No just turn off and turn back on agree no reboot

Like @bsmuldoon1 Stated, The WCOs camera settings do not have a restart command, but you can turn the camera off and on using the switch on the backside of the camera.

Still nada. Set CPlus to unassigned. Removed every camera from CPLite, turned off Cam Outdoors. Assigned Cam Outdoors to CPlus and turned Cam Outdoors back online - still nothing/no events while other cameras in the area record cars going by. When going through the settings for the Cam Outdoors, I noticed a message about “save recordings to base” not being compatible with CPlus so I turned it off as well. Still nothing while CPLite records 12-second events with no issues.

Doesn’t work again this morning so going back to cam lite until the so called “engineers” get it figured out :face_with_symbols_over_mouth:

Same here. I went through the suggested switch CP to “unassigned”, “turn off Cam Outdoors with switch on back”, reassigned the Cam Outdoors in CP…nothing all day. Just switched back to CPL and immediately captured an Amazon van, UPS, etc.

Wonder if we should try to clear caching before we set up in cam plus again :woman_shrugging:

How about this I turned off camera , assigned to lite, cleared caching again and reassigned to Plus and got a red error across the top “encountered unknown error 1000 at the top in red? Do you or anyone know what that means? Shows assigned to Plus in list but …

See Wyze releasing additional products, find it unbelievable when they can’t fix or keep their base products and services functioning probably

Very discouraging.

I tried clearing the app cache (not DATA) and it didn’t make any difference.

Frankly I believe this has to do with the Cam Outdoors+Cam Plus. Since I now have both CP and CPL, I decided to try an experiment. I assigned a regular V3 camera to CP and it worked as it should - recording all motions/events. The Cam Outdoors assigned to CPL recorded 12-seconds events. But switching the Cam Outdoors back to CP did the same as before - NOTHING!

Yea I’ve done everything, caching , lite and back unassigned all cameras and reassigned to Cam plus , only outdoor camera will not download but indoors are all fine and download and when on cam lite all outdoors 12 sec video download .

I’ve sent logs numerous times, expressed all of the above , support staff say nothing they can do so they gave me a 5.00 credit toward any new service which is useless since I have cam plus unlimited . I JUST WANT THIS ISSUE FIXED in case it’s needed by law enforcement for security follow up not the run around . Otherwise cameras useless and won’t work in lite with new home monitoring.

Wyze keeps adding g new products when they can fix old issues :woman_shrugging::woman_shrugging::face_with_symbols_over_mouth:

I agree about the new products. I specifically paid for CP for my Outdoors camera since I can’t get to any recordings from it otherwise and the nonsense cooldown period (IMO a way to get you to sign-up for CP or CPPro). I have SD cards in every other camera and have gone back many weeks of recordings with 128GB SD (yes I know not supported but they do work). Otherwise I have no use for Cam Plus (or Pro). As for their mesh router, I have a Netgear Orbi (4200) and with 2-satellites, only cost me $400 from Costco. Plus the Orbi uses a separate frequency/backchannel for communications between satellites while most mesh use a 5GHz channel for that.

Well I decided to call Wyze support instead of chat with who knows who or where , always got the same litany from them all. The one solution no one offered except via my call today was to delete the camera from the Wyze app and reinstall it, then attach to my Cam Plus license . Well all , it worked and I can now download my Cam plus videos to my phone, iPad.

I have my fingers crossed this stays but I tested 3 or 4 times today and so far so good :woman_shrugging:

Only took 5 months to hopefully :crossed_fingers: find a solution .

Barb :+1:

Thanks for the tip/suggestion. When I get the chance/time, I will give it a try (it is a real pain to retrieve it from where I have it mounted).

1 Like

I know but if it works for you well worth it!

Still working :+1::+1::+1:

Well now I am totally screwed. I did as you suggested and deleted the outdoors cam. Everything I’ve tried to reestablish the connection between the base and the outdoors has failed. I’ve tried at least a half a dozen times. I took the outdoor cam and set it up right next to the base and it still won’t work. Completely deleted the base including a hard reset but still refuses to establish a connection to the outdoor cam. Yes all the lights blink blue yellow during the setup process. Tried the base on both Wi-Fi and Ethernet. When the base add camera finally fails/times out, it barks about moving the camera closer to the base. I’ve got the cam sitting on top of the base and it still doesn’t work.

Call Wyze don’t chat…

I just took camera down, turned off and back on under cam flap , was next to router and base which is connected to router by Ethernet , went to app and hit add , didn’t see lite on front but continue after said adding or pairing can’t remember for sure …said successful and named camera, picked up by Alexa also and put back outside …did you press the sync button after it was added? Wyze rep was online while I did all these steps and all worked fine

Sync button in camera