Are Push Notifications Down?

I’ve recently set up my Wyze cams again after moving across the country and haven’t been getting any notifications. I thought it was something I messed up until coming here and finding I am not alone. Any word from the Wyze team on this?

Maybe there has been an issue since those errant cross posted notifications a few days ago? I suggest people file tickets on these. My notifications have been mostly working, but I wasn’t one of the people affected by the cross posting issue.

(Of course the VIDEO for some of those notifications refuses to be delivered back from the Wyze cloud.)

Atleast restart the camera so that it refreshes it’s settings from the cloud. That may help.

I am not gettng push notifications either.

I solved it via the support page.
I had to go into Events.
Maybe because I have an IPhoneX

Rules and Event Recording

If you are still not getting Notifications you can check to see if there are any Rules that are affecting how Notifications work. Check your Rules with the following steps:

  • From the Home tab of the Wyze app tap the […] in the top right.
  • Then tap Add/Edit Rules. You can then select the Rule you want to edit from the list to check the Actions that are set.
  • Make sure the following Actions are not being used by Shortcuts, Schedules, or Device Triggers in such a way that they are affecting how you would like to get Notifications.

So you had a rule that turned off notifications?

I have no rules set up. I get no notifications when my phone is locked. Rebooting cameras, deleting then reinstalling the app…all of that does not work. Even if it did…resetting your equipment is not a good solution to a faulty notification system

Not to my knowledge, as I just bought it. I would think there were no rules set up,
but it had something to do with “Events”, I think I “added” my phone. I am wondering
if it has something to do with what type phone you are using.

Mine doesn’t have anything to do with rules, I deactivated all rules and still no notifications. When the phone is on, all notifications work immediately even with my rules on. Is just when the phone goes into locking mode.

I guess let’s back up. Are you getting events showing up in the event tab? If so, are they events from the camera that you want to get notifications from? And you are not getting any notifications of any kind on your phone?

Events show up in my events tab. I have no rules set up. Wyze Notifications from my cameras and sensors arrive on my galaxy s7 when I’m using it. Wyze notifications do not push through when my phone is powered up but locked and not being used…none if them. Other notifications from email, text, skybell etc. push through just fine when the phone is locked…but not the Wyze notifications

I can confirm this on my end as well. I haven’t received any notifications for a couple days. Not sure what is causing this all of a sudden. The event videos are working but no notifications are coming through. I rarely have issues with notifications but something is up or maybe down. :thinking: If I come up with a solution I’ll post back here.

Edit: I uninstalled the Wyze app reinstalled and now my notifications are working again. :tada: :partying_face:

reinstall app?
so it could be device registration in Wyze server?

Not sure what caused it but I’m glad it was an easy fix. Anyone else that is having this issue can give it a try. :crossed_fingers:

@stopicu33… do your notifications push through when your phone is locked and idle for a few minutes? I tried the same…uninstalled and reinstalled the app a few days ago…had no change when my phone is locked and idling.

1 Like

i can confirm, i deleted the app and reinstalled and the notifications started working again!

1 Like

Maybe you fell victim to the cross notification bug and they disabled your notifications when they rolled back the bad change?

Guys, just make sure you can get notification when you phone is locked and has been locked for a few minutes, When your screen in on and unlock it works fine, problems is when phone goes in lock mode after a few minutes.
Some of you says is working after reinstalling the app, but did you try it when phone is locked ?
I did reinstall the app and same problem persist.

1 Like

Yes, my notifications are coming through even when my Android 8.0 is locked for several minutes. It continues to send alerts. If this changes, I’ll post back again.

I just now uninstalled, did a device maintenance, restarted phone, installed app…still no Wyze o notifications after phone has been locked for a while. Galaxy s7, android 8. Other non Wyze notifications are coming through just fine.

1 Like