App won't open

When I try to open the WYZE app it gets stuck on the green screen with WYZE logo and won’t go any further.
Android version 2.0.23
Same result when on wifi and LTE
Tried closing and forcing restart and still have the same issue.
Doesn’t advance to let me enter user name and password.

Try going to the app via the Android settings and clearing out the cache. If that doesn’t work, try clearing data there, but keep in mind that will cause you to have to login again. Lastly, if the prior two don’t work, uninstall and reinstall the app. Hope that helps! :slight_smile:

Thx.
Clearing cache didn’t help.
Clearing data got me to login sceen, but app timed out before logging in w user name and password entered.
Re-installing app fixed the issue

Good to hear! It sounds like the app had a corrupt installation on your phone.

It had been working, then yesterday it failed connecting to the camera, then wouldn’t boot through after I force stopped it. It’s connected to a camera in a cottage so I couldn’t tell if it was a router problem or the app itself.
Everything is working fine now and I can view the cottage again.

1 Like

@DreadPirateRush

Do you lose app and/or camera settings when clearing data? When reinstalling app?

No, I have never experienced that. All of my current devices associated with my accout (saved to the Wyze servers), and their settings (saved to the cameras) were retained each time I’ve cleared data and/or re-installed the application.

Thanks!

App crashes when I access Account > App Settings, but I haven’t seen anyone else reporting it so it may be specific to my setup.

Just now cleared cache and data and app still crashed. Reinstalled app, still no joy. Put in a support ticket yesterday so we’ll see…

Created topic:

https://forums.wyze.com/t/app-crash-accessing-account-app-settings/14736

Most all of the data for the cameras and settings is account based and stored server-side.

Thanks, Loki, good to know.

1 Like

Same situation. App wont get past the green load screen. Cleared data, reinstalled, rebooted phone. Anyone else having the issue?

Welcome to the community, @sadams2206. Could you please specify your phone OS and version, and the app version you are trying to install? :slight_smile:

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request.

Well heck I see this thread is a year old and I can not get past the opening App logo, have 2 cameras acting a fool and have not set up 2 Wyze 3 outdoor cameras. Why I wanted them at this point is beyond me as they are NOT wireless as in need a power cable. I am one guy that does not mind charging them when they need it, the do well on battery life but I had a PPAn Cam decide never to work again and just squawk at me so replacing it with a non paining V3 for now. I want he price down on the outdoor powered lights with camera. Wyze is not ring money and ring is stupid money- I need 4 of them and price gotta be righteous.
Mark