Am I missing something in settings?

I have this camera at my back door, where my driveway is. Over the last two days I get a notification at least once a minute, to tell me there is a car in my drive. There is. It’s MINE.
Is there anyway I can put a stop to this? I know it’s there, I parked it there. I have tried to use the detection settings and create a zone, but it hasn’t helped.

WYZE Cameras love parked cars which is Why I have Vehicle under smart detection off during the day time. My truck parked in the driveway is in view of the camera and if a squirrel or cat runs by or a shadow moves I will get Vehicle. Or you could go to the camera setting > notifications and remove the check mark from vehicle. That is the only ways I know of.


That is unfortunately the way the AI works currently. The recognized objects that are tagged by the AI can be either stationary (parked car) or moving. What is causing the detected motion every minute thought? If your car is stationary, then something else is causing pixel change that is determined by the camera to be motion. The tags are necessary what is causing the motion, its just what’s recognized in the view.

This may be a wishlist that you want to vote on to support.