All notifications stopped on all cameras, can't figure it out

We noticed that sometime over the past week (or so) we stopped receiving notifications on all four of our cameras (2x pan v1, 1x cam v2, 1x cam v3). I’m the only one that can change settings, and I haven’t changed anything. All cameras received updates sometime over the past 7-14 days (I think).

I’ve rebooted each camera multiple times, rebooted our router, turned on ALL event recording types, turned on ALL notification types, made sure schedules were set for all day, toggled notifications on/off multiple times, etc.

First thing I’m noticing is that only “regular” motion events are being recorded for both pan cam v1’s, even though all event types (including AI) are on. On my cam v2, only “regular” sound events are being recorded, no motion events (even though they’re turned on). For the few event types that ARE being successfully recorded, I’m still receiving NO notifications (on any of our iOS and Android devices).

For our cam v3, after toggling notifications and restarting the camera many times over the course of an hour, it finally started sending Person motion notifications. But, this constant toggling and restarting isn’t helping any of the other three cameras.

I’m a Cam Plus subscriber if this matters.

2 Likes

On the home screen at the top right, there is a bell icon. Someone might’ve accidentally touched that, which then snoozes all notifications. If there are zz’s on the bell, that’s your problem. Tap it again and they will work again.

This is a common issue for people.

1 Like

Another one… If on Android, long press the Wyze App shortcut and select app info, then notifications. Make sure that is turned on. Sometimes people disable that by mistake and notifications stop coming in because Android blocks them.

Nope, that’s not it. Plus remember after an hour of toggling and restarting things on the v3, some notifications started working on just that one camera.

Also, no notifications on Android or iOS devices, this isn’t a phone-specific issue.

1 Like

Hmm… Well it’s probably not an outage since mine are working okay.

It sounds like you’ve done a lot of reasonable troubleshooting already.

Have you tried submitting a log and contacting support so they can send it in to the devs to try and see what happened?

1 Like

This isn’t the first time some or all notifications stopped working for me - the last time I submitted logs for an issue like this it took something like 3-6 months to get it fixed. I’d rather try factory resetting one of the cameras, if that doesn’t fix it, will likely move on from Wyze. Can’t have these issues keep happening.

3 Likes

this feature has never worked for me. EVER

You’ve never received any app push notifications for any cameras?

Definitely contact support, that’s very abnormal. They can help walk you through it and check into what’s going on.

If also check the phone’s battery optimization options and consider excluding the Wyze App. The phone might be causing it.

Consider going to the account tab → App Settings and toggle on running in the background to ensure the phone isn’t interfering with push notifications from this app.

1 Like

Having the same issue on all 6 of my cameras. Started today. Across multiple v3 and v2 cameras and also across multiple platforms (iOS and Android). Tried restarting cameras, resetting settings, etc. NO LUCK so far. No notifications in App or pushed to the devices (tablets/phones). I’m thinking the Wyze servers are down for some? I’m on latest firmware on all cameras. How can I resolve?

2 Likes

I don’t have this particular issue, but I am getting notifications that have a “timestamp” of three hours ago. For example, I get a notification that an event occurred a moment ago, but it states the time it occurred was 9:02 when it’s actually 12:02 in my timezone. The notifications are coming through timely, so that is good (!), but the notification states a different time than it actually is - three hours earlier. It’s hard to explain… but it’s driving me nuts. The time in my iPhone is correct (EST - set automatically). I’ve restarted the Wyze cams. Didn’t work. Notifications still state wrong time. Live stream has correct time. Due to that, I figure this must have something to do with my iPhone settings (?), but I’ll be damned if I can figure it out.

1 Like

I too have multiple v2 and v3 cameras. I have CamPlus. Some of the cameras have the AI integration / Smart Detection in the app and some do not. No rhyme or reason. I’ve done the reboot as well and etc. This has been going on for weeks now. Why do some of my cameras have the the Smart Detection and some no? When I turn on Person Detection I am prompted to buy a Cam Plus subscription.

1 Like

Hi @rsg22 @michaelkmcgee @BMICH , sorry to hear that this function not working well on your end. Could you please try turn off the AI detections for all 3 camera that having issues, wait a few minutes and turn them back on. And see if you can get notifications? And Could you please pass me logs for these 3 devices and some snapshots of the events that you miss the notifications but receive events from the app. Feel free to direct message me anytime. Thanks!

4 Likes

Hi @tiggerterry , for this issue, could you please pass me a log. And if you go to camera settings → advanced settings → down at the bottom → sync time. Does that sync time back? Thank you so much!

2 Likes

Hello, thank you for the reply. I just sent you a dm. I will try your suggestions later today and get back with you.

Also I have one camera that has this screen in it’s settings:

No other of my cameras V2 or V3 have this. All are current on firmware and etc.

Thanks!

On my Wyze Cam v2, I had already started down the factory reset path. This is what happened: I factory reset, set up the camera from scratch without AI detections, I briefly got a couple non-AI notifications (motion only, sound still not working). Since sound notifications weren’t working, I restarted the camera. Once restarted, it could never reconnect to the network (blinking alternating yellow/blue status light). I factory reset again. Again, it kind of worked right after factory resetting (motion notifications only), but not sound. Power cycling again caused it to no longer be able to connect to the network it was just connected to. Rinse and repeat. This camera post-factory-reset is now totally unusable. None of my other cameras are having this network connection issue and this issue wasn’t happening on this camera until I factory reset it.

On to one of my Pan Cams. Tried your suggestion without factory resetting (turned off all AI detections). No dice with AI detections turned off, or waiting for a while and toggling AI detections back on. To top it off, with AI detections off and just “regular” motion and sound detections and notifications turned on, in addition to no notifications still (no motion, no sound), only motion events are being detected, not sound.

Haven’t tried my second Pan Cam at this point, but I see no reason to bother.

UPDATE: I was wrong about my Cam v3 being semi-functional. Though I got it working for a while the other day after restarting it and toggling settings too many times to count, today notifications have stopped working again.

1 Like

For the pan cam that not sending any notifications. Could you please pass me a log and few snapshots of your settings. Feel free to direct message me that. Thanks!

2 Likes

Same thing here today too. 2 out of my 4 cameras stopped recording events altogether even when motion is detected. Haven’t touched any settings in weeks. I double checked the detection settings and everything looks normal as well. I also formatted my SD cards in case space was an issue.

2 Likes

Same!! All notifications stopped immediately after the recent software upgrade. Events are all screwed up as well, some record -some don’t. The toggle switch goes back-and-forth turning it off and on on sound and motion by itself. This is a software issue and they need to fix it ASAP! I have version two cameras I have version three cameras and they’re all screwed up after this software upgrade. I see many different posts saying the same exact thing. No notifications events all screwed up and no my bell is not on snooze . I’ve rebooted all of the cameras. I’ve unplugged them, turned them off , yada yada yada it’s the software!

2 Likes

It’s definitely Wyze Cam’s latest software Causing all these issues for everyone. They need to fix it on their end because it’s not something we are doing or have changed. I’m having all the same issues! However I’m not getting any notifications and all of my events are screwed up. Some cameras are recording them some aren’t. The toggle switch is all screwed up under events for motion and sound I will turn sound off but then it will turn itself back on. Some cameras I wake up in the morning and they’ve turned themselves off.

1 Like

Try removing any subscriptions you have on effected cams and adding them back. Then check if the event recording and notification settings are still correct