All notifications stopped on all cameras, can't figure it out

I am having the exact same issue on a wyze cam v2. Notifications have suddenly stopped coming in. Events are still recording but I get no alert to my updated iphone 12 pro.

Have you tried the above troubleshooting tip?

Yup I had a problem like this start early this morning . Went over a bunch of stuff - Have Cam Plus light - was told to either upgrade or cancel and then re-up the light . To many problems in the last 6 months that take to long to get around - to much work on my end. Time to research so other systems . Used to be a very decent product at a decent price , just too many headaches . Here the same from friends that I told about the cameras who do have Cam Plus - they have the same problems then call me – ugh :frowning:

1 Like

Respectfully @WyzeDesmond - I’m opting out of continuing this dance. This seems to happen a couple times a year, every year. The last time this happened I promised myself I’d move on if it happened again. As of a couple hours ago, I have replacement cameras on the way, after they arrive I’ll be cancelling all my Cam Plus subscriptions. I’ll keep using the few Wyze bulbs I have but that’s about it.

I wish Wyze the best in figuring out how to achieve stability and reliability because - yeesh - it’s been a rough ride.

2 Likes

The Sync did not work. Already tried that - sorry, I should have mentioned. How do I send you a log?

Upgraded all my v2 cams (Cam plus lite) yesterday to the new firmware : ALL stopped recording events after 1 am this morning. I don’t use notifications, but just to test I turned notifications on on one cam - they don’t work. Everything was working fine before the fw upgrade and had been for months and months.
My outdoor cam meanwhile continues to record events just fine, so it’s clearly this firmware.

Not receiving any notifications on all my V2 and V3 cameras. I changed nothing, just stopped receiving notifications. Checked all settings and push notifications are all on. All camera firmware and apps up to date. Seems like a Wyze problem to me.

Same here. One of my two cameras stopped recording or notifying me of any events after upgrading the firmware yesterday.

Here’s what I learned on the Facebook Wyze site. It helped me get my notifications back. If you have Cam Plus, go to “account “ on the app, then you’ll see cam plus at the top . You have to un assign each camera by choosing the drop down arrow next to each camera (do this for each one) and then after that you can assign it again. That got my notifications back on my 4 cam plus cameras.

My other problem now is the four cameras that are” cam lite” . Those cameras are not getting the “events” recorded. I canceled them on cam lite and re activated them but it didn’t work. Still troubleshooting that issue.

Actually that’s exactly the issue my Cam Plus camera is working ok. The other isn’t.

1 Like

Here’s what I figured out tonight by playing with an idea. I decided to assign the cam lite cameras to cam plus. Then I walked the cameras and made sure they began recording the “events”, which suddenly they did because they were now cam plus. Then once they captured events, I un assigned them and re assigned the ones that were “cam plus” prior to my test, back to cam plus. Then I had to assign the original cam lite cams back to cam lite because the system wouldn’t do anything on those until I remembered they had to be assigned to cam lite. Now I’m getting my “notifications” again on cam plus and I’m also now (finally) getting the “events” again on cam lite. Phew!

In the devices settings > Wyze support > submit a log. Post the long number here.

Once again Wyze has several software and firmware issues to resolve. Once again in this forum the solution by “Mavens” is for the client/customer to do hours of work over and over and over and thus do Wyze’s troubleshooting. I am done spending hours per week, per month, per year troubleshooting this. I have Nest and Blink cameras and never ever in 6 years have these constant problems.

As I posted above why does one of my cameras out of 9 have a Settings screen no others do? I will post it here again. Is this screenshot new? I have never seen it before. But again just on one camera. I have CamPlus, and yes assigned to all my cameras. All my cameras are v2 and v3. All cameras are current on firmware and same for the Wyze app via iOS.

There is no rhyme or reason to any of this other than multiple software and firmware bugs.

BMICH,
This is indeed very odd, all my v2 cams have this screen and have had it for as long as I can remember. (Android app)

Ah, good idea, thanks

I have re booted the cameras. I have the iOS app updated as always, firmware is all current. I have cleared the app cache over and over… Wyze makes good hardware, it is the software and firmware that suffers greatly. As I mentioned I have Nest and Blink cameras and in 6 years I never ever have issues, problems like this with Wyze. But then I believe now that is why Wyze cameras are so cheap.

Morning, I just went thru my camera settings. Now this morning 5 have this new screen. The rest have an old settings screen and a newer (to me) AI screen. But not the one in my screen shot from last reply. So very odd. That out of 12 cameras, 3-4 have the newest settings screen. Yesterday only one camera had it.

Great idea. I have one location that only has cam plus lite cams - do they have any ideas/suggestions for a setup that does not have cam plus? That location is basically “dead in the water” right now.

I was able to make mine work again by deleting and then reinstalling the cameras. Then add the appropriate services to each camera. This seems to have worked, but it’s also a pain to have to do this in this situation…

Glad it worked. That is a lot of work to keep troubleshooting Wyze’s problems.