After latest update, cannot connect to local network

Yes you should use a 32GB or smaller card.

1 Like

What size card did you initially try with?

I contacted Wyze support yesterday afternoon after four of my Cam v3s are now offline after applying FW version I was told by customer service that this is a known issue that developers are troubleshooting the Cam v3s connecting to the Internet after the update, and it may take two to three days. I suggested that they pause the deployment of this firmware which ironically says that it, “Improved Internet connection” until this issue is resolved, but apparently that hasn’t happened. Thanks for the information on the local FW update as it’ll likely come to that.

1 Like

I used what was in it, a 128 GB SD CARD.

I feel exactly the same way about this update. Its internet connection is WORSE and it claims to improve it. HA. Why cant they leave well enough alone?

Post here also, to let others know not to upgrade

Especially since Wyze told you they know the firmware has issues :thinking:

This update broke one of my V3s, too. I had to revert back to the prior firmware to get it to find my network again. Lesson learned – don’t update to new firmware right away anymore. I’m surprised this issue isn’t posted right at the top of the forum for all the other people wondering why their V3s stopped working.

1 Like

This latest update broke two of my Wyze Cam V3s
I have several others that work after the update but these two cannot be connected even after factory resets.

I also confirm the Wyze tech support has acknowledged the issue and state that their developers are working on resolving it.

They asked me to wait until the next phone app update.

So how do I get to the root directory for the SD card?

What are you trying to do, flash firmware?
Download the firmware you want to your device.
Get a clean (Empty) SD card 32GB or smaller.
Go to your downloaded firmware file and extract all.
Rename the file as directions:
Drag or copy the firmware to the SD.
Put SD in the camera.


Or this:

Put this file on the SD card:

1 Like

2 of my cameras (V3) went off line after the last update. They won’t connect to my network now and I was hoping this would solve my problem

I guess I need an SD card reader?

Well you need something to put the SD in to copy the file and to put the file on the card, then the card in the cam. Go beg, borrow or steal a windows PC, it’s easy that way. :rofl: :rofl:

Adapters like this one can be helpful:

Curious. Do you have WPA3 enable on your router?

ME? No I do not. I have 15 cams and only 2 messed up with this update.


Did you check in the router’s browser UI if they are actually connecting or not? Could be connected but simply having an issue unless you literally check and they are not listed as connected.

Well I finally got around to doing this and it worked fine, both my cameras are now back on line.
Thanks for the help!

Still no response from Wyze on firmware .4679 bricking V3 cameras.
I have 8 cameras and two were totally bricked.
After several weeks since the update Wyze cust support still says "Their engineers are aware of the issue and are working on a solution.

I just downgraded the firmware on the two bricked cameras to .4054 and they both work now on that previous firmware.

Had a total of 4 - V3 cams go down after last update attempt, was not having much luck in hard flashing them. After noticing some people mentioned 32 gb or less cards, dusted off an older 2 gb card, formatted, copied only the extracted " demo_wcv3.bin " file to it, and it worked great, finally got the purple lite.
Thanx to everyone who posted to the forum, that’s what saved me.