After Firmware Update yesterday & Now SD cards aren't working

I did the firmware update yesterday (1/3). Today (1/4) going to check my 5 v2 cams. Only one seems fine. The other 4 stopped recording to my fairly new SD cards on Feb 2 just after 6:40pm. And still getting a cam showing offline which was my constant issue prior to this firmware update. Restarting router fixed that a few times a couple days ago but always came back. Today I have now power cycled all cameras and restarted router and same thing but 2 camera seems to be working (3 still not recording to sd). The offline went away. Firmware Vers

Any ideas? Thanks

submit log to Wyze. if you habe done so.
check Wyze News forum on this new firmware.

1 Like

Yes, I have submitted a log. I will see if i can find the news forum. Thank you

I also didn’t get notified of your response like I usually do when I post. I checked setting and they look fine also. strange

Same here. I’m traveling and my home is now often unprotected without my knowledge.

After updating to latest camera firmware continuous recording randomly just stops.

All I can do is remotely restart cameras and reformat SD cards. Those actions sometimes resolve recording issue but then it will just randomly stop.

1 Like

What size SD cards are you all using? I’m using 32GB and the cam resumed continuous recording after update without issue.

I have 64GB. It seems to finally have sorted itself out but took time messing with it.

1 Like

I have 128GB Sandisk cards that were specifically designed for continuous use video recording.

This issue appeared right after updating to the latest firmware.

1 Like

So just after spending hours the other day finally getting cams to record to SD card. One more went down yesterday again😒

What model camera did you have the issues with so we can see if we have the same issues thanks

I stated them in the original post. They are v2 cams

Great we gave all of ours to the church

V2 Cams here also.

They just randomly stop recording.

Both of my V2 cams have quit recording after updating to as well. Both have Samsung pro endurance 128GB cards installed.

So it’s not just me, my V2 stopped recognizing my SD card in the last month or so and I figured it had just died. I’ve tried ejecting, formatting, nothing gets it to recognize. I believe it’s a 32GB Sandisk that was set to only record on motion

1 Like