4/22/24 Wyze Cam V3 Won't Record Event To SD Micro

Hey, Everyone. Just bout a Cam V3 from amazon; was hoping to add two V3s to my home. I have an existing V3 that is working fairly well; and recording events successfully to an SD Micro.

Anyway, I tried adding the two V3s,
Firmware version = 4.36.11.8391 confirmed on both new V3s
SD Micro card formatted and recognized
I can record from live view. Recording is stored in Album, and can be viewed and deleted as needed.

Configured both V3s to record events only to SD micro
Receiving notifications for motion detection.

However, when I try playing back the event from SD Micro; I get a message:

Unable to View Playback:
To view playback from local storage, insert a micro SD…blah blah
You can purchase one from Wyze…

You can also store and view videos to cloud, and upgrade to Cam Plus.

Both V3s have been restarted several times, and I’ve tried to delete and re-add about 3 times now w/o success.

Logs have been submitted, but am awaiting to hear from Wyze techs.

Anyone else running into problem and/or have solutions?

Thanks in advance for your reply.

2 Likes

This issue has been reported numerous times here on the forum. My newest V3 has the same issue of no playback of the SD from the events page.
WYZE knows about the issue but you should submit some logs anyway.POST THE LOG NUMBERS>
Tag @WyzeJasonJ

I have the same problem and they told me to reset all my cameras I have 7 it still does the same thing I’m still waiting is been a month yesterday I emailed them back and looks like they close my case

Actually the log ids are > log 1385162 and 1385169

If it is new return it and try again.

You will save a lot of aggravation by starting out fresh with new set of cams.

I sent in and have a ticket from 13 March 2024. I just asked what the status was. Probably closed. :astonished: :rofl:

Just got a reply telling me my Wyze Ticket 3731304 was closed.

Ouch!

That’s a shame that they’re blowing you off.

1 Like

yes, I’ll be returning this SAT if not resolved by FRI 4/26/24

2 Likes

Might as well return today, it will not be resolved by Friday.

2 Likes

I hear ya. Won’t have time to get to post office/ups until Sat…so…I’ll give them until FRI…lol :grinning:

2 Likes

From a Tech:
Here are some additional troubleshooting steps that we can try:

  1. First, please make sure to have the latest app and firmware updates. Compare the version you have with our release notes.
  2. Ensure the microSD card is inserted into the camera correctly and fully.
  • There is an outline of the card next to the microSD card slot to show you which way to insert it.
  • You will feel a little click once fully inserted.
  1. Check to see if the microSD card is detected.
  • You can do this by going to the camera’s settings > Advanced Settings > Manage MicroSD Card.
  • If detected, it will display the storage capacity of the card.
  1. Check to see if the microSD card is recognized in another device (e.g. another Wyze Cam or a computer).

  2. If the card is detected, try inserting a different microSD card into the impacted camera to see if the new card is recognized.

  3. Reformat the microSD card in a computer.

  • You can see how to format your card here.
  1. Power cycle your camera by unplugging it for about 30 seconds and then plugging it back in.

  2. Factory reset your camera.

  3. Remove any microSD card inserted into the camera.

  4. With the camera plugged into power, press and hold the setup button on the bottom of the camera until the status light on the front of the camera turns solid yellow.

  5. Once the status light starts flashing yellow, set up the camera as new.

my response 4/23/24@1315

  1. It is the latest app and firmware updates have been installed. Verified against an older Cam V3 that is working.
    2 & 3. There is nothing wrong w/ the insertion of the SD card, or the SD card itself. I know this; since I can record video to the SD card from LIVE view, and play back the recording from the SD card from ALBUM. This information was already sent to Wyze Support. I am able to see the capacity of the SD micro card. So, it’s not a detection issue. IMO, its a setup/configuration issue/bug trying to sell me an sd micro card from Wyze, or upsell me to Wyze Cloud services; which I do NOT want. I want to be able to record events to my own SD micro card.

  2. Again, nothing wrong w/ SD Micro card. See answer 2&3 above.

  3. The SD cards were formatted several times already. See answers for 2, 3, and 4 above. Nothing wrong w/ SD card.

  4. This was done several times already; as I’ve deleted and re-installed the devices several times with the same outcome.

  5. I will try this last step when I get home tonight. I hadn’t reset it to factory reset. Does this mean that it will need all the updates as well?

1 Like

I got the same boilerplate response when I got my ticket on 12 March 24. I did all of those steps before I contacted them and of course none of it worked.
Factory reset did nothing, changing the firmware did nothing, SD card plays back fine from live view. I am using iOS so I couldn’t try a different app version and I don’t think it would be a fix anyway.

2 Likes

Agreed. Seems to affect both plaforms and multiple versions.

1 Like

I have returned the two new V3 for a full refund. Looks like V3 is going to be discontinued altogether?

2 Likes

Sounds like a good move. Maybe try purchasing V3s on Amazon? You may get lucky. You could always return them if unlucky.

I have been lucky with V3s and like them. My friend returned his and was lucky on his second try.

V3s discontinued ? Hope not, but that’s progress.

1 Like

I have the same issue.

  • Tried multiple SD cards
  • Restarted multiple times
  • SD card is recognized and displaying the amount of storage remaining

Weirdly when I checked my firmware version for Wyze cam v3 against the one in the firmware release notes here my version is newer than they are showing (4.61.0.3)

:astonished: I don’t think WYZE has a 4.61 firmware on anything?
Did you look in the correct place?

Every one that post has a problem since the fisco . BUT ONLY PEOPLE that’s respond daily /lover of wyze s”””h up ,and some more at wyze don’t have an answer it works fine , but their decidateted has all the answers to the the public . Check with check internet check cable check power again. We’re tire of the same answer mor months. In these days people have 1ghz but not everyone is has that Look at the up and speed they say.

Can you repost what you just posted above in clear plain English or even French will do. I do not understand a word of your post. :flushed:

1 Like